PDA

View Full Version : "Waking up slimserver..."



revve
2006-01-18, 01:57
Hello!

I received my SB3 yesterday, and I love it!
It's just one problem with it.
When I turn my computer off along with the SlimServer, the SB3 reacts on this by, if in "off" mode, saying "Connecting to SlimServer.." which it of course cannot do, because the computer is off. When it after a couple of seconds realize this, it says connection failed, and then shuts off. No problem so far.

But when I push the ON button on the remote, and it again tries to "Connecting to SlimServer..", it switches to "Waking up SlimServer...". This is where the problems start. The SB3 freezes in this "Waking up" mode, and there is no way for me to switch it off except by pulling out the power adaptor.

Any ideas? Please, it's pretty annoying to do this everytime.
My setup is: P Celeron 1.5ghz 512 DDR with wireless 802.11b/g, Windows XP Pro SP2 with SlimServer 6.2. Netgear WGR614 router and SB3 wireless.

Regards, Ricke

mherger
2006-01-18, 02:14
> But when I push the ON button on the remote, and it again tries to
> "Connecting to SlimServer..", it switches to "Waking up SlimServer...".
> This is where the problems start. The SB3 freezes in this "Waking up"
> mode, and there is no way for me to switch it off except by pulling out
> the power adaptor.

What happens if you turn on your computer? Does the box reconnect?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

revve
2006-01-18, 02:30
> But when I push the ON button on the remote, and it again tries to
> "Connecting to SlimServer..", it switches to "Waking up SlimServer...".
> This is where the problems start. The SB3 freezes in this "Waking up"
> mode, and there is no way for me to switch it off except by pulling out
> the power adaptor.

What happens if you turn on your computer? Does the box reconnect?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

Propably, but the problem is that it never times out.
I want the unit to be OFF, not trying to wake up the SlimServer constantly. What I look for is some kind of time out, so that the unit shuts off after trying, and failing, to wake up server, perhaps 20 seconds or so.

*edit* I appreciate the quick response by the way! *edit*

don_quay
2006-01-18, 06:16
Have you tried pressing and holding the left arrow key on the remote? It might help, as this should take you back to the connection screen where you can choose whether to connect to your PC or the Squeezenetwork.

Mark Lanctot
2006-01-18, 07:07
This is normal behaviour. It confused me at first
too, but the Squeezebox never goes "off", it just
goes into standby.

When you push the ON button, it first tries to
connect to SlimServer. If SlimServer isn't on,
then yes, you'll have problems.

So if you want to turn it on to listen to songs
off your hard drive, turn on SlimServer first
*before* you turn on the Squeezebox...although
once you turn SlimServer on, you can turn on the
Squeezebox remotely.

If you want to turn your Squeezebox on to listen
to SqueezeNetwork, turn it on then press LEFT on
the remote to get back to setup. Scroll up and
one of the options is "Connect to SqueezeNetwork".

revve wrote:
> Hello!
>
> I received my SB3 yesterday, and I love it!
> It's just one problem with it.
> When I turn my computer off along with the
SlimServer, the SB3 reacts
> on this by, if in "off" mode, saying "Connecting to
SlimServer.." which
> it of course cannot do, because the computer is off.
When it after a
> couple of seconds realize this, it says connection
failed, and then
> shuts off. No problem so far.
>
> But when I push the ON button on the remote, and it
again tries to
> "Connecting to SlimServer..", it switches to "Waking
up SlimServer...".
> This is where the problems start. The SB3 freezes in
this "Waking up"
> mode, and there is no way for me to switch it off
except by pulling out
> the power adaptor.
>
> Any ideas? Please, it's pretty annoying to do this
everytime.
> My setup is: P Celeron 1.5ghz 512 DDR with wireless
802.11b/g, Windows
> XP Pro SP2 with SlimServer 6.2. Netgear WGR614
router and SB3
> wireless.
>
> Regards, Ricke
>
>

--
___________________________________


Mark Lanctot
___________________________________

revve
2006-01-18, 08:01
This is normal behaviour. It confused me at first
too, but the Squeezebox never goes "off", it just
goes into standby.

When you push the ON button, it first tries to
connect to SlimServer. If SlimServer isn't on,
then yes, you'll have problems.

So if you want to turn it on to listen to songs
off your hard drive, turn on SlimServer first
*before* you turn on the Squeezebox...although
once you turn SlimServer on, you can turn on the
Squeezebox remotely.

If you want to turn your Squeezebox on to listen
to SqueezeNetwork, turn it on then press LEFT on
the remote to get back to setup. Scroll up and
one of the options is "Connect to SqueezeNetwork".

revve wrote:
> Hello!
>
> I received my SB3 yesterday, and I love it!
> It's just one problem with it.
> When I turn my computer off along with the
SlimServer, the SB3 reacts
> on this by, if in "off" mode, saying "Connecting to
SlimServer.." which
> it of course cannot do, because the computer is off.
When it after a
> couple of seconds realize this, it says connection
failed, and then
> shuts off. No problem so far.
>
> But when I push the ON button on the remote, and it
again tries to
> "Connecting to SlimServer..", it switches to "Waking
up SlimServer...".
> This is where the problems start. The SB3 freezes in
this "Waking up"
> mode, and there is no way for me to switch it off
except by pulling out
> the power adaptor.
>
> Any ideas? Please, it's pretty annoying to do this
everytime.
> My setup is: P Celeron 1.5ghz 512 DDR with wireless
802.11b/g, Windows
> XP Pro SP2 with SlimServer 6.2. Netgear WGR614
router and SB3
> wireless.
>
> Regards, Ricke
>
>

--
___________________________________


Mark Lanctot
___________________________________

Yeah, I understand that.
But what I want to know, is if it would be possible to, once in "Waking up SlimServer"-mode, to shut it off so that it wouldn't try to connect all the time, and perhaps implement in future firmware that it would time out and shut off after a certain time, 20s or so?

Regards, Ricke

Skunk
2006-01-18, 08:46
This is just in my case, and only matters because I'm serving from my desktop right now, but If I turn the player off from the web interface rather than the remote, it stays off...

revve
2006-01-18, 09:04
Seems it works now.

Thanks anyway!

Skunk
2006-01-18, 09:08
oh yeah i should've suggested trial and error...

Mark Lanctot
2006-01-18, 21:59
Strangely, my SB2 never does this. My SB3 does. They both have the same firmware...?

I find that I have about 10 seconds before the "Waking up SlimServer" prompt locks the SB3 up.