PDA

View Full Version : help transcoding with lame to lower bitrate



ericj
2006-01-11, 19:50
I try to get slimserver to transcode to lower bitrates, either by using the ?bitrate=64 on the command line or changing the player setting. However, I still get 320K rates streams as reported by winamp, and the player continually buffers. Player settings reports that LAME encoder appears properly installed, and I have
cp lame to a directory under /slimserver/Bin/i386-linux.

I am a real fan of the software, and just recived to SB3's which work beautifully. Need to play to my laptop when on the road...

SlimServer Version: 6.2.1 - 5194 - Debian - EN - utf8

Thanks so much...

kdf
2006-01-11, 20:12
On 11-Jan-06, at 6:50 PM, ericj wrote:

>
> I try to get slimserver to transcode to lower bitrates, either by using
> the ?bitrate=64 on the command line or changing the player setting.
> However, I still get 320K rates streams as reported by winamp, and the
> player continually buffers. Player settings reports that LAME encoder
> appears properly installed, and I have
> cp lame to a directory under /slimserver/Bin/i386-linux.
>
if you are not yet playing tracks, then slimserver will be streaming a
preset 320kb/s stream of silence. you need to start tracks before they
will play back at the lower rate.

to check on the process, enable d_source in server settings->debugging,
then click on the link for the log at the end of the description text
at the top. When you play the tracks, the log will show the server
process for setting up the commands and bitrates.

-kdf