PDA

View Full Version : problem mit passwort nach update slimserver



slimdevicesplatz
2006-01-08, 02:10
hallo alle

habe mir ein ernstes problem beim update von slimserver 6.2.1 auf 6.2.2 (Mac OS X) eingefangen.
das webinterface verlangt ein passwort - was ich sonst aber benutze, akzeptiert es nicht.
wo kann ich das reseten? habe schon mal versucht, die software zu entfernen und neu aufzuspielen.
da ich aber systemmässig bei apple zu wenig bewandert bin, weiss ich nicht, ob ich das richtig gemacht hatte,
auf das webinterface kann ich also im moment überhaupt nicht zugreifen, und das ist wirklich nicht lustig.

und ich will gar keinen passwortschutz.

also häcker pliis help

martin

slimdevicesplatz
2006-01-08, 08:30
habe geübt und die ältere version darüber installiert, neustart.
dann aber noch immer verschüttung: slimserver konnte nicht kontaktiert werden oder so.
schliesslich kam ich wieder rein. 6.2.2 will ich mal nicht mehr aufspielen. aber was das los war???

passwortschutz finde ich noch nicht gut gelöst im webinterface, da könnte schnell etwas schief laufen und die sache gesperrt werden.

oder sollte das pw immer rausfliegen, wenn das system neu gestartet wird?





hallo alle

habe mir ein ernstes problem beim update von slimserver 6.2.1 auf 6.2.2 (Mac OS X) eingefangen.
das webinterface verlangt ein passwort - was ich sonst aber benutze, akzeptiert es nicht.
wo kann ich das reseten? habe schon mal versucht, die software zu entfernen und neu aufzuspielen.
da ich aber systemmässig bei apple zu wenig bewandert bin, weiss ich nicht, ob ich das richtig gemacht hatte,
auf das webinterface kann ich also im moment überhaupt nicht zugreifen, und das ist wirklich nicht lustig.

und ich will gar keinen passwortschutz.

also häcker pliis help

martin

mherger
2006-01-08, 14:31
Hallo Martin

>> das webinterface verlangt ein passwort - was ich sonst aber benutze,
>> akzeptiert es nicht.
>> wo kann ich das reseten?

Suche nach einer Datei slimserver.pref der slimserver.conf oder so
ähnlich. Darin gibt's eine Zeile

password: 'gugus'

Nimm da einfach das "gugus" (oder was auch immer) raus und starte den
SlimServer neu. Und mach dir vorher noch eine Sicherungskopie der Datei ;-)

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

slimdevicesplatz
2006-01-18, 11:19
Lieber Michael

Vielen Dank für die Info. Ich suchte mal nach einem solchen Eintrag, aber nicht so weit runter.
Nun habe ichs mal gelöscht (es schien verschlüsselt) und werde Version 6.2 aufspielen.

Ich habe festgestellt, dass der Slimserver mit Umschalten auf Radio immer wieder rausfällt, der Server dann im System von Apple neu gestartet werden muss.
Besonders nach einem Standby ist es immer eine Übung, bis alles läuft - dabei hat man ja am Morgen gerade dafür kaum Zeit ;-)

Ich hoffe, die neueren Versionen haben sich diesem Problem angenommen.

Liebe Grüsse
Martin





Hallo Martin

>> das webinterface verlangt ein passwort - was ich sonst aber benutze,
>> akzeptiert es nicht.
>> wo kann ich das reseten?

Suche nach einer Datei slimserver.pref der slimserver.conf oder so
ähnlich. Darin gibt's eine Zeile

password: 'gugus'

Nimm da einfach das "gugus" (oder was auch immer) raus und starte den
SlimServer neu. Und mach dir vorher noch eine Sicherungskopie der Datei ;-)

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)