PDA

View Full Version : SlimServer and microperl



MatB
2006-01-05, 09:14
Hi,
i'm trying to get SlimServer to work on a Asus wl500gx with oleg's firmware. For this platform, only microperl is available.
When i try to start it, i get:

Can't locate strict.pm in @INC (@INC contains: /usr/local/lib/perl5/5.9 .) at ./slimserver.pl line 15.
BEGIN failed--compilation aborted at ./slimserver.pl line 15.

Too bad i have no 'strict.pm' anywhere on my filesystem. I tried to comment the line, but i get similar errors about 'warnings.pm' and other files.
I'm no Perl user, i would appreciate some hints to make it run.
Or am i on a dead end street?
Thanks in advance,

MatB