PDA

View Full Version : Everything was working fine, now nothing



Raify
2006-01-04, 12:44
Oh dear, I thought I was doing well....

I managed to connect my wireless SB3 to my network, and everything was working great. I found some useful help on this forum, and had to re-install Slimserver to get it working.

SlimServer Version: 6.2.1 - 5194 - Windows XP - EN - cp1252
SB3: Firmware 28

a few nights ago, the SB3 was happily playing a track from the pc, and it stopped halfway through. The display looked like something from the Matrix, but not moving. Not good I thought, better give it a 'Vulcan Nerve Pinch'

I held down the power button, and it 're-booted'. Now it won't connect to my wifi, let alone Slimserver.

I'm running WPA PSK, so I tried it with the security disabled, and nothing. It attempts to connect, counting down from 20, then says "unable to connect"

And now I've run out of ideas...

Any help, will be greatly appreciated!

Regards,

Nathan

dean
2006-01-04, 12:57
If you haven't, try unplugging the player and plug it back in.

If that doesn't help, look under View Current Settings and verify
your settings, including the MAC address and verify that it's
intact. If it's been changed, you can press RIGHT on the remote and
edit it back.

If that doesn't help, contact support (AT) slimdevices (DOT) com

Siduhe
2006-01-04, 13:09
...something like this has (very) occasionally happened to me and my SB2. For some reason my (Dlink) router drops the SB2 connection and won't let it reconnect, even though the router is otherwise working fine.

A 10 second reboot of the router solves the problem.

Raify
2006-01-04, 15:50
Cheers, I'll try a hard re-boot on the SB and router...

Raify
2006-01-04, 16:08
Bugger. That didn't work.

1. Tried soft reboot button on router admin page (linksys Wag54G)
2. Tried hard reboot button on router page
3. Hit the actual power button on the router.
4. Removed the power from SB.

No change, still won't connect. Looks like I'll have to get on to support...