PDA

View Full Version : SB3 not connecting to my Slimserver via the Internet



Dave Strickler
2006-01-02, 16:33
I have had an SB2 for some time, and its connected on the LAN in my
office. It works quite well, whether playing the radio streams or MP3s
from my Slimserver that's also on the LAN. No surprise there...

I now have a SB3 at home, and I can't connect it to the Slimserver at
work. It does connection to the "Slimnetwork" server quite well. Now
before you say "Firewall", I can connect my laptop (running iTunes) from
home into the office's Slimserver, so I know port 9000 is open on the
firewall at work, and can stream music to my house (and thus my home
network).

I also cleared the iTunes client setting from the web interface, just
in the case the Slimserver was seeing two players on the same IP, since
my iTunes (via my laptop) and the SB3 are both behind a firewall from
home. Again, no luck.

I have checked the network setting on the SB3, and its got the right
IP, Gateway and DNS settings for my home network.

I am running "SlimServer Version: 6.2.1 - 5194 - Linux - EN - utf8" on
a Linux SuSE v9.0 server at work.

Any clues?

TIA,

Dave

----------------------------
This message has been certified virus-free by MailWise Filter - The real-time, intelligent, e-mail firewall used to scan inbound and outbound messages for SPAM, Viruses and Content. For more info visit: http://www.mailwise.com

seanadams
2006-01-02, 18:03
You're half-way there. :)

You also need to open port 3483.