PDA

View Full Version : Live Music archive questions



merlinmurph
2005-12-30, 11:40
I got my SB2 a few months ago and love it, especially the Squeezenetwork capability. There's some great blues stuff I listen to all the time.

Last night, I went to the live music archive to listen to some Jack Johnson. There used to be a number of concerts available for him, but now there is only one. Am I missing something, or has the content changed?

Also, is there a better way to look at the content of the LMA? I went to the Squeezenetwork site, but there's no info there.

Thanks,
Dan Murphy

kdf
2005-12-30, 12:50
On 30-Dec-05, at 10:40 AM, merlinmurph wrote:

>
> I got my SB2 a few months ago and love it, especially the
> Squeezenetwork
> capability. There's some great blues stuff I listen to all the time.
>
> Last night, I went to the live music archive to listen to some Jack
> Johnson. There used to be a number of concerts available for him, but
> now there is only one. Am I missing something, or has the content
> changed?
>
> Also, is there a better way to look at the content of the LMA? I went
> to the Squeezenetwork site, but there's no info there.
>
the Live Music Archive (http://www.archive.org) its own provider, that
allows its content to be accessible via a slimserver plugin. This
plugin is integrated into Squeezenetwork, but has no control over
content. Check out the Live Music Archive site if you want direct
viewing of all that they have to say.

-kdf

merlinmurph
2005-12-30, 14:16
Cool, thanks.

Andrew L. Weekes
2005-12-31, 18:55
Sometime back I added the live music archive to my main SlimServer setup (at least I think I did - it's there on the Internet Radio list and I think I put it there!).

The thing is, I can't remember how I did it! I've noticed, thanks to the post above, there's a good audio (spoken word) site too and I'd love to add that to the menu.

Can anyone remind me how?

Andy.

danaronson
2006-01-01, 15:08
Dan,
I'm looking into the Jack Johnson problem. I believe that this is a SqueezeNetwork problem, and the plugin running on your server should not exhibit the problem.

--dan

dancinhomr
2010-08-01, 10:10
I know this is a [very] old post but there seems to be many many SB users who are frustrated by this bug. Unfortunately the Logitech support folks don't seem to be aware of the widespread impact. I contacted support about this and they suggested trying to rally support for bug 10063:

http://bugs.slimdevices.com/show_bug.cgi?id=10063

The developers prioritize the bugs they work based on customer impact (ie. Importance in bugzilla) so the more votes this bug gets the better the shot at getting a proper fix. Ideally the fix will involve building the LMA content dynamically rather than having to hope for periodic (ie. infrequent) DB updates.