PDA

View Full Version : Computer won't wake up



Kyle
2005-12-29, 08:14
I am running Windows XP SP2. I have made the changes according to the manual that came with my SB3, but the SB3 will not wake my computer out of standby mode. I have read the threads on this but cannot figure out what setting I have missed. Any suggestions?

jonheal
2005-12-29, 08:27
I am running Windows XP SP2. I have made the changes according to the manual that came with my SB3, but the SB3 will not wake my computer out of standby mode. I have read the threads on this but cannot figure out what setting I have missed. Any suggestions?

Is your NIC card in your machine configured to allow Wake-On-LAN? The seeting is found in the properties of the network device.

There also may be a BIOS setting. Check your BIOS settings on boot.

oreillymj
2005-12-29, 08:32
On your server, I'm assuming you have the following.
A Network card connected to a Wireless router or a Network cable going directly to your SB3.

I'm also assuming you are familiar with Windows.

Go into Device Manager and right-click on the Network card attached to your router. A dialog appears with several tabs.

Click on the "Power Management" tab

Make sure the following options are enabled

"Allow the computer to turn off this device to save power"
"Allow this Device to bring the computer out of standby"

Disable this option
"Only allow management stations...."


Now the rest of the settings a Network card specific.
With my Intel card, there is an Advanced tab.

When I click on that I see a section called "Wake on LAN Options

I have 3 options
Enable PME - Enabled
Wake On Link Settings - OS Controlled
Wake On Settings - Magic Packet


Your options may differ depending on your Network card. You might find that you have a control panel applet to configure your Network card. Please post the NIC type if the above help does not resolve the issue.

Kyle
2005-12-29, 08:51
Disable this option
"Only allow management stations...."


I don't have the manual with me, but I'm pretty sure it said to check (enable) that option, which I did. I'll try disabling and check the other settings you list. Thanks.

EDIT: Here is what the manual says: From the Start menu, choose Control Panel, then choose
Network Connections. Open Local Area Connection, then click on
Properties. Click on Configure, then Power Management. Check the boxes
marked “Allow this devices to bring the computer out of standby” and
“Only allow management stations to bring this computer out of standby.”
Then click OK.

jonheal
2005-12-29, 09:39
I don't have the manual with me, but I'm pretty sure it said to check (enable) that option, which I did. I'll try disabling and check the other settings you list. Thanks.

EDIT: Here is what the manual says: From the Start menu, choose Control Panel, then choose
Network Connections. Open Local Area Connection, then click on
Properties. Click on Configure, then Power Management. Check the boxes
marked “Allow this devices to bring the computer out of standby” and
“Only allow management stations to bring this computer out of standby.”
Then click OK.

If you still have trouble, check your BIOS settings. My motherboard (MSI) has a BIOS setting that must be enabled to allow WOL, regardless of the NIC card property setting.

slimpy
2005-12-29, 09:52
If you use a seperate PCI network card (not part of the motherboard) you need to connect the WOL cable to the WOL pins on the motherboard. Most cheap network cards are not even capable of WOL.

-s.

Kyle
2005-12-29, 11:12
Disabling the "Only allow management stations ..." did not solve the problem. My network card is Cnet Pro200WL PCI card. Under advanced settings there are three choices:
1. Connection type (AutoSense) other choices are 100mbps, etc.
2. Store and Forward (Disabled) other choice in enabled
3. Transmit threshhold (512 bytes) other choices are 100 bytes, etc.

Might require a BIOS change. What would I look for?

jonheal
2005-12-29, 13:23
Disabling the "Only allow management stations ..." did not solve the problem. My network card is Cnet Pro200WL PCI card. Under advanced settings there are three choices:
1. Connection type (AutoSense) other choices are 100mbps, etc.
2. Store and Forward (Disabled) other choice in enabled
3. Transmit threshhold (512 bytes) other choices are 100 bytes, etc.

Might require a BIOS change. What would I look for?

Just browse through all of the BIOS options. Mine was under "Advanced Settings." It should be fairly self-evident if it's there.

oreillymj
2005-12-30, 02:53
Did you fit this card yourself or was it part of the PC build?

For WOL to work in PCI2.2 machines, the Network card needs to be in slot 2 iirc.

For older machines a WOL cable is required to connect the card to some header pins on the motherboard.

The manuals you got with your system or manufacturers web-site may tell you the type of slots on your motherboard. The PC I have is 2 years old and has 2.2 slots.

Kyle
2005-12-30, 07:09
Did you fit this card yourself or was it part of the PC build?

Came on the machine -- a Dell desktop purchased May 2002. I'm at the beach right now, so I'll have to check the manual when I get home.

Michaelwagner
2005-12-30, 10:05
I'm at the beach right now.
In North Carolina? Or somewhere else? Beach in NC wouldn't seem to be all that appealing at the moment....

Kyle
2005-12-30, 13:46
In North Carolina? Or somewhere else? Beach in NC wouldn't seem to be all that appealing at the moment....

Yeah, Holden Beach, NC. Actually about 60 degrees today and plenty of sun. A few folks in for New Year's. Nice and peaceful. Actually, a nap sounds good about now ...

EDIT: Just noticed you're from Canada. Myrtle Beach, SC, is just south of here. Plenty of Canadians take golf vacations there all through the winter. Today would be an excellent day to play, but I didn't bring my clubs. I'm thinking about my second SB3 for down here. Might even think about streaming music from my home computer.

Michaelwagner
2005-12-30, 14:02
Myrtle Beach, SC, is just south of here. Plenty of Canadians take golf vacations there all through the winter.
Yes, Myrtle Beach is well known here-abouts. Lots of snowbirds go there, also lots of kids on Easter break. 2 days drive each way, 5 days in the warm. Buddies of mine used to do it in high school. I always went skiing instead. Go figure. Only 1 days drive each way :-)

I have some friends in the dance community in Raleigh, and they tell me about large beach dance parties in the summer on Myrtle Beach.

http://www.shagdance.com/

Kyle
2005-12-30, 15:59
and they tell me about large beach dance parties in the summer on Myrtle Beach.

Yep. Shagging is huge around the Carolinas. It was invented at Ocean Drive, a beach just north of Myrtle Beach. "Beach music" is the music of choice for shaggers -- The Drifters, The Tams, The Temptations, The Four Tops, The Platters, Jackie Wilson, etc. Good music, but unfortunately about all you hear around here from live local bands. Myrtle Beach is Mecca for shaggers.

Robin Bowes
2005-12-30, 16:39
Kyle said the following on 30/12/2005 22:59:
> Michaelwagner Wrote:
>
>>and they tell me about large beach dance parties in the summer on Myrtle
>>Beach.
>
>
> Yep. Shagging is huge around the Carolinas. It was invented at Ocean
> Drive, a beach just north of Myrtle Beach. "Beach music" is the music
> of choice for shaggers -- The Drifters, The Tams, The Temptations, The
> Four Tops, The Platters, Jackie Wilson, etc. Good music, but
> unfortunately about all you hear around here from live local bands.
> Myrtle Beach is Mecca for shaggers.

"Shagging" is obviously an American thing.

The word has different connotations here in the UK. ;)

http://dictionary.reference.com/search?q=shagging

(the second entry down)

R.

Michaelwagner
2005-12-30, 19:54
Yeah, yeah, I meant to preface the segue with a warning for the brits.

Actually, growing up in Brit influenced Ontario, I knew the other meaning too.

But in the Carolinas, it's a style of dance. And they don't know the other meaning there.

But it's hard to talk about it here in Ontario without getting a stare or two ... "I saw all these people shagging on the beach" just confuses the hell out of non-dancers.

Michaelwagner
2005-12-30, 20:00
"Shagging" is obviously an American thing.

The word has different connotations here in the UK. ;)

http://dictionary.reference.com/search?q=shagging

(the second entry down)

R.
But check out the third entry down:
shag2 n.
A dance step of the 1930s consisting of a hop on each foot in turn.

intr.v. shagged, shag·ging, shags
To perform or execute this dance.

Although that's not a very good description (nor very accurate) of Carolina Shag. If I had to put it into one sentence, I'd say a twisting motion on each step.

pfarrell
2005-12-30, 20:17
On Fri, 2005-12-30 at 18:54 -0800, Michaelwagner wrote:
> But in the Carolinas, it's a style of dance. And they don't know the
> other meaning there.

Right, no one in the Carolinas likes Mike Myers
or saw: Austin Powers - The Spy Who Shagged Me (New Line Platinum
Series) (1999)
--
Pat
http://www.pfarrell.com/music/slimserver/slimsoftware.html

Kyle
2005-12-30, 20:42
"I saw all these people shagging on the beach"

Done it both ways, but the mosquitoes can be murder ;). The dance is more a series of shuffles and turns than hops. And, yeah, Mike Meyers turned a lot of folks on this side of the pond onto the alternative definition.

Michaelwagner
2005-12-30, 21:14
Right, no one in the Carolinas likes Mike Myers
or saw: Austin Powers - The Spy Who Shagged Me (New Line Platinum Series) (1999)
Fair enough.
But I mostly hung out with the shaggers in the middle '90s.
As you say, I'm sure they know the alternate meaning now.