PDA

View Full Version : Squeezebox 3 won't power on



philn
2005-12-25, 20:16
Hello all,
I've had my wireless squeezebox 3 for about 6 weeks. Two nights ago I came home and the display was blank and slimserver was saying that my player was not found. I have tried unplugging the unit and waiting varying lengths of time before plugging it back back in, but it still won't power up. This is the 2nd time this has happened. The first time I was able to get it to power back up by unplugging and then plugging it back in.
The unit is plugged directly into a Panamax 5300 surge protector.
The unit is warm to the touch when it is plugged in.
I am very disappointed as I had told many of my friends about this cool little device and I am hosting a New Year's Eve party and was looking forward to showing it off.
Any advice would be appreciated. Thanks

socialxray
2005-12-25, 21:45
I am in the same boat. I have had it for about 3 weeks but waited to set mine up on Christmas Day because it was my Christmas present to myself. After 8 hours BAM! Screen got erratic and after powering it off...nothing. Done. Gone.

Goodbye Slim Device. We'll always have those 8 hours.

Hopefully Slim Devices support will rectify this as soon as possible. Bottom line: $300 + Doesn't Work = THIS SUCKS!

Michaelwagner
2005-12-25, 23:58
Try to reset the box by holding down the power off button on the remote control for about 20 seconds. If it doesn't reset and reboot, then write to support at slimdevices dot com and describe the problem. Or call them at the number on this page:
http://www.slimdevices.com/au_company.html

The support people have the procedures to walk you through it, one on one, determine what the problem is, and the authority to arrange a replacement if there is a problem they can't fix over the phone.

This forum isn't a good place for that sort of activity. And the support people mostly don't read this forum.

dean
2005-12-26, 00:02
Please get in contact with support (AT) slimdevices (DOT) com to troubleshoot
your problem and get it resolved immediately.

Thanks,

dean

philn
2006-01-07, 21:38
Have had my squeezebox back now for 4 days and it seems to be working great. My compliments to technical support for their quick repair and getting it mailed back to me promptly (6 days from the time I mailed it to them to when I had it back in my hands and that includes a long holiday weekend). Hopefully I won't have any further problems. Thank you Slim Devices.