PDA

View Full Version : Virus in Activation Mail



Burgh
2005-12-21, 09:07
Hello. As i wanted to get an activation key for the squeezenetworkt, i got every time following answer from the provider (or virusscanner)

reported that you were sent an E-mail from registration@squeezenetwork.com, containing the [Outlook 'CR' Vulnerability] virus in the [No attachment] attachment. The subject of the E-mail was "SqueezeNetwork activation".
The E-mail containing the virus has been quarantined to prevent further damage.

is there a virus or do i have to talk to my provider?

adhawkins
2005-12-21, 09:30
Hi,

In article <Burgh.20edqb (AT) no-mx (DOT) forums.slimdevices.com>,
Burgh<Burgh.20edqb (AT) no-mx (DOT) forums.slimdevices.com> wrote:
> reported that you were sent an E-mail from
> registration (AT) squeezenetwork (DOT) com, containing the [Outlook 'CR'
> Vulnerability] virus in the [No attachment] attachment. The subject of
> the E-mail was "SqueezeNetwork activation".
> The E-mail containing the virus has been quarantined to prevent further
> damage.
>
> is there a virus or do i have to talk to my provider?

Looks like their scanner is broken to me. I doubt there is a virus called
'Vulnerability' (I suspect that's a merge field that's supposed to be filled
in by the scanner). Also, the 'No attachment' attachment is unlikely to
contain *anything*, much less a virus :)

Andy

snarlydwarf
2005-12-22, 01:37
And since last I checked, Squeezenetwork is running Debian Linux boxes, I really doubt an Outlook Virus could infect them unless MS ported Outlook to Linux and someone is actually using it on a server....

mattg
2005-12-22, 04:37
Actually, "Outlook 'CR' Vulnerability" is a real security concern:

http://www.declude.com/Articles.asp?ID=107

In this case, it's probably just a misformatted message so I wouldn't worry about it.