PDA

View Full Version : V6 Artist Tag



Neil Sleightholm
2005-03-02, 15:44
With V6 some of my music is displaying a comma after the artist name
tag. For 1 album some of the tracks are like this but the others aren't
e.g.:
1. Electronic Performers (Air, - 10,000 Hz Legend)
2. How Does it Make You Feel? (Air, - 10,000 Hz Legend)
3. Radio #1 (Air, - 10,000 Hz Legend)
4. The Vagabond (Air, - 10,000 Hz Legend)
5. Radian (Air, - 10,000 Hz Legend)
6. Lucky and Unhappy (Air, - 10,000 Hz Legend)
7. Sex Born Poison (Air, - 10,000 Hz Legend)
8. People in the City (Air - 10,000 Hz Legend)
9. Wonder Milky Bitch (Air - 10,000 Hz Legend)
10. Don't Be Light (Air - 10,000 Hz Legend)
11. Caramel Prisoner (Air - 10,000 Hz Legend)
(Tracks 1-7 show the problem, 8-11 are ok)

This doesn't happen with V5 and I can't see the extra data in a tag
editor. Is this is a bug?

Neil

Neil Sleightholm
2005-03-02, 23:55
To answer my own question....

It could be a bug! Some of my albums have empty composers tags and I
think this is what is causing it.

Neil

Neil Sleightholm wrote:

> With V6 some of my music is displaying a comma after the artist name
> tag. For 1 album some of the tracks are like this but the others
> aren't e.g.:
> 1. Electronic Performers (Air, - 10,000 Hz Legend)
> 2. How Does it Make You Feel? (Air, - 10,000 Hz Legend)
> 3. Radio #1 (Air, - 10,000 Hz Legend)
> 4. The Vagabond (Air, - 10,000 Hz Legend)
> 5. Radian (Air, - 10,000 Hz Legend)
> 6. Lucky and Unhappy (Air, - 10,000 Hz Legend)
> 7. Sex Born Poison (Air, - 10,000 Hz Legend)
> 8. People in the City (Air - 10,000 Hz Legend)
> 9. Wonder Milky Bitch (Air - 10,000 Hz Legend)
> 10. Don't Be Light (Air - 10,000 Hz Legend)
> 11. Caramel Prisoner (Air - 10,000 Hz Legend)
> (Tracks 1-7 show the problem, 8-11 are ok)
>
> This doesn't happen with V5 and I can't see the extra data in a tag
> editor. Is this is a bug?
>
> Neil

Dan Sully
2005-03-03, 00:27
* Neil Sleightholm shaped the electrons to say...

>To answer my own question....
>
>It could be a bug! Some of my albums have empty composers tags and I
>think this is what is causing it.

Ah - yes it could. Would you be able to send me one of those files?

Thanks.

-D
--
Do not panic, do not panic! We are trained professionals!
Now, stay calm. We are going around the leaf.

Neil Sleightholm
2005-03-03, 10:54

Neil Sleightholm
2005-03-03, 11:23
I have posted a copy of the file but it has been blocked. If it fails
to arrive it is fairly easy to recreate, just create a WMA (it might
happen with other formats but I'm not sure) and add a Composer tag with
nothing in it.

Neil

Dan Sully wrote:

> * Neil Sleightholm shaped the electrons to say...
>
> > To answer my own question....
> >
> > It could be a bug! Some of my albums have empty composers tags and I
> > think this is what is causing it.
>
> Ah - yes it could. Would you be able to send me one of those files?
>
> Thanks.
>
> -D