PDA

View Full Version : Random Mix of Songs will not play



cuk0724
2005-12-15, 09:33
I’m running the following

SlimServer Version: 6.2.2 - 5404 - Linux - EN - iso-8859-1 on a Linkstation (not the fastest but it does the job) Squeezebox 2 and Softsqueeze. 10,000 songs all MP3

The problem I have is that the Random Mix, songs, will not work. When I select it in the players nothing happens (both SB2 and Softsqueeze). The web interface shows an empty playlist and Now Playing shows “Nothing”. It is the same if I select it through the web interface. It was working when I was using the 6.2.1. release, but even going back to that it will still not work.

The Ramdom Mix, Artist, will produce a playlist of just one artist, but does play. The Random Mix, Albums will produce a playlist of albums and play OK.

I have completely uninstalled the install (that did not make sence) deleted all the prefs and database and started again, but still with no joy.

Everything else works fine, just not the Random Mix

One other thing, when I do a rescan the SB2 display will show Now Playing even if the player was off?

cuk0724
2005-12-24, 09:37
Anyone have any ideas? I have installed the latest 6.2.2 nightly, but still have the same problem

Mark Lanctot
2006-01-03, 13:44
May sound silly, but do you have the Random Mix plugin enabled?

cuk0724
2006-01-03, 14:04
Thanks for the reply.

I have got it sorted now. Something happened to the OS on my Linkstation. I re-flashed and re-loaded Slimserver, and now is all OK.