PDA

View Full Version : Please Please help! Connecting to Squeezenetwork too long



WladiSGE
2005-12-10, 12:58
Hi, I have some troubles with my squeezebox.

After I tried some up/downgrading today (Ver28 to 15 and 15 to 28, I tried to downgrade to 26) my squeezebox is making troubles. I've also tried a reset (with 1 after disconnecting , rewriting xilinx)

The troubles are:

1.connecting to squeezenetwork takes over 2 minutes...
2. Some radio stations are not working properly, they reconnect all the time although they're running perfect on my computer.

Is there a possibility to make full reset, so that the squeezebox has firmware 26, and no data, like when I've turned it on the first time. Or is there another possibility for me?

Thank you
Wladi

PS:Sorry for my awful english

mherger
2005-12-10, 14:05
> 1.connecting to squeezenetwork takes over 2 minutes...

Please verify DNS settings in your player. I had a similar issue when I
set my router as DNS - it would not connect (well, I never waited two
minutes :-)). Once I put my provider's DNS in the settings, SQN worked
fine.

> 2. Some radio stations are not working properly, they reconnect all the
> time although they're running perfect on my computer.

Do you experience this problem with radio stations only? What happens when
you play local files?

> Is there a possibility to make full reset, so that the squeezebox has
> firmware 26, and no data, like when I've turned it on the first time.

Firmware are slimserver specific: if you install a version that contained
firmware 26, your firmware will be up/downgraded. IMHO there's no backup
in the device that you could restore.

Then you can hit ADD while powering up the box to start with factory
defaults.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

WladiSGE
2005-12-10, 15:54
Hi Michael, thank you for your help but also after factory reset Squeezebox is very slow :(
1. No, connect still works, but it takes a lot of time. Sometimes 30 sec, sometimes a minute or two.
And my squeezebox is very slow now. If I turn it off, "to the time screensaver" in squeezenetwork, it lasts about 10-15 seconds till it I can turn it on again. Also RSS-Feeds stop very often.

2. Not all radio stations, some of them. local files work fine as I can see it.Maybe Squeezenetwork is just slow today.

And another question: What slimserver version contained firmware 26? 6.1.1 contained 15. 6.2.1 and 6.2.2 as I saw today 28.

mherger
2005-12-11, 01:00
> 1. No, connect still works, but it takes a lot of time. Sometimes 30
> sec, sometimes a minute or two.

Did you change anything in your network setup, even simply turn an antenna
or access point? Please verify the networking performance using the
"Server & Network Health" section ("Server & Netzwerk Zustand") in the
help section.

> And my squeezebox is very slow now. If I turn it off, "to the time
> screensaver" in squeezenetwork, it lasts about 10-15 seconds till it I
> can turn it on again. Also RSS-Feeds stop very often.
>
> 2. Not all radio stations, some of them. local files work fine as I can
> see it.Maybe Squeezenetwork is just slow today.

Or your internet connection? Streams don't go through the SQN servers.
Remember that your player software will buffer huge amounts of music
before playing. Short interruptions therefore go without a glitch. I don't
know exactly how the SB handles buffering, but it does not have that much
memory.

> And another question: What slimserver version contained firmware 26?
> 6.1.1 contained 15. 6.2.1 and 6.2.2 as I saw today 28.

Anything before 11-11. E.g. 6.2.0 - but you'll lack all fixes since.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)