PDA

View Full Version : Connection issue with Belkin Router/Modem



EddieS
2005-12-03, 06:03
I am experiencing problems with connecting the SB3 to my Belkin Router/Modem.

The SB3 can find the network, but it can not connect to it (SB3 displays "Problem: Can't connect to wireless network"). The security log of the router does not even show that any device at all is trying to connect to it.

Router:
Belkin ADSL Modem with Wireless-G Router (F5D7632-df4)
Most recent firmware installed (no new firmware published after product launch)

SB3:
Firmware version 28

Lan settings:
IP: 192.168.2.1
Subnet Mask: 255.255.255.0
DHCP Server: On
Lease Time: Forever

Channel and SSID settings:
Wireless Channel: 11 (tried channels 1-13)
SSID: eddies
ESSID Broadcast: Enabled (tried also with disabled)
Wireless Mode: 11g only (tried also all other options)
Transmission Rate: Fully automatic (tried also some other rate settings)
g-Nitro: Disabled (tried also with Enabled)

Security:
Disabled (for the moment)
Also tried with WEP 64-bit, WEP 128-bit and WPA-PSK

Advanced settings:
UPnP: Enabled (also tried with Disabled)
NAT: Enabled
Firewall: Enabled (also tried with Disabled)

Other settings:
Mac Address Filter: Disabled (for the moment)
Block ICMP ping: Yes (also tried with No)


The SB3 works perfectly over the wired option and I just love it... just can't get it to connect wireless :(

Any suggestions about what else to do to get it working wireless??
(besides getting a different router or trying the SB3 on some one elses wireless router)

Phil Leigh
2005-12-03, 06:07
is your internet working on this router? I have the exact same model and had all sorts of problems with it to the point where I gave up...

EddieS
2005-12-03, 06:11
Internet is working perfectly. DNS is provided automatically by internet service provider and connection type was given in the manual and is PPPoA. So besides this issue I have no other problems with the modem/router.

mawfin
2005-12-03, 07:25
This is exactly my problem too. SB3 works fine with ethernet cable to the Belkin, but no-go with wireless connection.

Run out of ideas.

shifty1725
2005-12-05, 08:28
Try updating the firmware. I had problems connecting with my Belkin router and tried all sorts of things. As soon as I updated the firmware, everything worked ok.

EddieS
2005-12-05, 08:49
Thanks for the suggestion but I already updated the SB firmware (version 28) and Belkin has no firmware update available for this modem/router type :(

selecttouch
2005-12-06, 03:20
Try disabling advanced 108 mbps settings in your router. That is the terminology in a 'Netgear' router , yours might be slightly different.

EddieS
2005-12-06, 03:28
Lol... I wish I had a 108Mbps option I could turn off: this router is merely a 54Mbps model.... also tried to cycle through different speeds but that didn't help. :(

EddieS
2005-12-06, 11:11
AAAAAAAAaaaaaaaaaaaaaaaaaahhhhhhhhhhhhhhhhhhhh!!!! !!!!!!!!

Now I am going InSanE!!!!!!

Totally sold to the SB3 I went out today to get me a cheap wireless router that was on action sale... just to get the SB working wirelessly. Got home... installed the new router... and voila! It worked perfect wireless on the first try.....

Tried to reconnect to the Belkin and as expected nothing... back to the new router... still perfect... I was just about to remove completely the old router (the Belkin one) and retried it one final time... AND BOOM... IT WORKED!!!!!!

Disconnected it again and retried, retried, retried... apparently it is now able to make a stable wireless connection with the Belkin... Hurray...

But no clue on how this new router managed to wake the Belkin router up (or the SB3 for that matter)

Kyle
2005-12-06, 11:16
I've been following this thread because I've got a new Belkin Pre-N router. I'm still waiting on my SB3 (backorder). I'm hoping for a nice, issue-free install. Keep your fingers crossed.

EddieS
2005-12-06, 11:40
Well... the 7632 version was not that long in the shop and was quickly replaced by newer versions...

Either way I hope you'll have a sorrow free installation.. I'll keep my fingers crossed for you (and well... else just keep an extra router on reserve ;) )

JohnF
2005-12-17, 05:24
I have exactly the same problem with this router/modem.

Works fine over ethernet but wireless the squeezebox 3 just won't connect even though it sees the network.

Switched off all the security settings, and my laptop and PDA have no problems connecting. The security log on the router doesn't log any attempt to connect from the squeezebox. Upgraded the firmware to version 28 and there are no upgrades available for the Belkin, so basically I'm stuffed as far as I can tell.

I've just about given up so it's either time to buy a new router or hit the squeezebox with a hammer :(

MrC
2005-12-17, 10:38
See: http://wiki.slimdevices.com/index.cgi?RouterStatus