PDA

View Full Version : Network drive connection - Help!!!



happyfishman
2005-12-02, 16:23
I've just purchased a 300MB Western Digital Netcentre (network drive) to store all my music and specifically to transfer music over my wireless network to my new Squeezebox 3. Up till now I have had no success whatsoever with getting it to work. I can play music from my laptop from an attached external hard drive, but SlimServer just says "Oops - "Y:\" doesn't seem to be a valid directory. Try again." The network drive can be seen and used by all of the other devices on the network

I have followed the instructions for getting mapped network drives to work (running SlimServer as a user with permission to use the shared volume) but with no success. I have also experimented with what I understand to be UNC style paths (\\WD-NetCentre\Y:\) - still the irritating "Oops..." message, though.

Have also tried to follow threads with similar difficulties...

Where am I going wrong? Help!!!!

ceejay
2005-12-02, 16:55
I have also experimented with what I understand to be UNC style paths (\\WD-NetCentre\Y:\) - still the irritating "Oops..." message, though.



Did you try \\WD-NetCentre\ ? i.e. no "Y:" ?

Ceejay

happyfishman
2005-12-02, 19:33
Did you try \\WD-NetCentre\ ? i.e. no "Y:" ?

Ceejay
I had tried pretty much every combination and was in the process of giving up, but gave it one more go and - yippee! - it worked!!

"\\WD-NetCenter\Music" for any others who might be as green as me... "WD-NetCenter" is the server name (created by NetCenter EasyLink) and "Music" was the name I gave to the drive volume.

Thanks for the reply Ceejay...