View Full Version : Problem: Can't open file on SlimServer upgrade

2005-12-01, 00:48
Let me preface this with this comment. I tried to search for the solution to my flac file playing woes, but only found people with similar problems, and no exact fixes.

This is what I know. I store all my albums as one flac file, with cue, all ripped feom EAC. I have had no problem up until a week or so ago.

I upgraded to the new slimServer release (6.2.1 I believe) I think i then did re-did the search for music. Once complete (and it looked like it found all my music as usual), there was a problem accesing all the files. The SB2 would refuse to play the file, and show the "problem: can't open file" error on the frontpanel. I then redid the music search on only one album. Again, same problem. The search found the music, but the player refused to open it.

I then reverted back to the previous version of slimServer, 6.2.0, and then (once fixing the annoying service log on to pick the user in windows admin services) the files could play!

I thought that this must just be a bug introduced by the new version. So I proceeded to reload the database to include all my music, not just the one album.

Once loaded, the files produced the SAME error when trying to access them. For giggles, I tried to access the one album that I had already imported before the software change. This one album is STILL playing okay, but all the newly imported files are not.

My next step is to wait for the import to complete. Then try to change the version of software again, and my suspicion is that all will be well, until I do another music searh.

Has anyone else seen this problem? Is there a log I can send in to show the error on the files that i try to play?

p.s. I use a readyNas server to store all my music. The music is accesible only when i change the slimServer service in windowsXP admin-services to log on to a specific user.

Thanks for any help you can give...


2005-12-01, 01:01
There have been problems processing the various different forms of cue
sheets and playlists. These should now be fixed with the 6.2.2 nightly