PDA

View Full Version : Volume Lock Plugin



eksohek
2005-11-30, 00:20
For some reason, My volume keeps on reducing down to 10 from 40.
I have set teh server to have it fixed, but htis does not seem to work. Trying to use the volume lock plugin, I get teh following message:

2005-11-30 07:12:09.1848 Requiring Plugins::VolumeLock plugin.
2005-11-30 07:12:09.1908 Can't load plugin Plugins::VolumeLock - not 6.0+ compa
ible. (displayName must return a string token, strings() must not use _DATA_)

Details:
Player: SB-G
Player Firmware Version: 40
SlimServer Version: 6.2.1 - 4941 - Windows XP - EN - cp1252

any help will be appreciated
thanks
Ek

ceejay
2005-11-30, 00:32
Hi

Well, the answer is in the error messages ... "not 6.0+ compatible". This is an old plugin which has not been updated for the changes that occurred with the release of 6.0. You can't use it with the current releases of Slimserver - if you look at the originators page, it seems not to have been changed since last September.

You could try asking the author to update it or, if you are really keen, have a go yourself!!

Ceejay