PDA

View Full Version : Intermittent stopping playing



jtuggey
2005-11-29, 09:20
Hi. I'm very pleased with my SB2's. I have these connected, together with softsqueeze around my house. I'm using a ShuttleX running XP.
I'm not sure what has caused the following problem, I cannot relate to any upgrade etc., but now the player (either softsqueeze or SB) just stops mid-track. The wireless strength is fine (which is not on an issue with the softsqueeze since this is running on the server PC). Both softsqueeze and SB's remain connected, and I can restart the track immediately. This seems to occur irrespective of what format the music is in.
I am running SlimServer Version: 6.2.2 - 5295 - Windows XP - EN - cp1252.

Below is what appears in the log. Any suggestions would be much appreciated!

JT

2005-11-29 16:14:03.4130 Backtrace:

frame 0: Slim::Utils::Misc::assert (/PerlApp/Slim/Networking/Slimproto.pm line 382)
frame 1: Slim::Networking::Slimproto::process_slimproto_fra me (/PerlApp/Slim/Networking/Slimproto.pm line 244)
frame 2: Slim::Networking::Slimproto::client_readable (/PerlApp/Slim/Networking/Select.pm line 111)
frame 3: Slim::Networking::Select::select (slimserver.pl line 634)
frame 4: main::idle (slimserver.pl line 38)
frame 5: PerlSvc::Startup (perlsvc.pl line 1481)
frame 6: PerlSvc::_startup (slimserver.pl line 0)
frame 7: (eval) (slimserver.pl line 0)

Here's the problem. /PerlApp/Slim/Networking/Slimproto.pm, line 382:


2005-11-29 16:14:03.4247 Client not found for slimproto
2005-11-29 16:14:03.4295 Backtrace:

frame 0: Slim::Utils::Misc::assert (/PerlApp/Slim/Networking/Slimproto.pm line 382)
frame 1: Slim::Networking::Slimproto::process_slimproto_fra me (/PerlApp/Slim/Networking/Slimproto.pm line 244)
frame 2: Slim::Networking::Slimproto::client_readable (/PerlApp/Slim/Networking/Select.pm line 111)
frame 3: Slim::Networking::Select::select (slimserver.pl line 634)
frame 4: main::idle (slimserver.pl line 38)
frame 5: PerlSvc::Startup (perlsvc.pl line 1481)
frame 6: PerlSvc::_startup (slimserver.pl line 0)
frame 7: (eval) (slimserver.pl line 0)

Here's the problem. /PerlApp/Slim/Networking/Slimproto.pm, line 382:


2005-11-29 16:14:03.4297 Client not found for slimproto
2005-11-29 16:14:03.4313 Backtrace:

frame 0: Slim::Utils::Misc::assert (/PerlApp/Slim/Networking/Slimproto.pm line 382)
frame 1: Slim::Networking::Slimproto::process_slimproto_fra me (/PerlApp/Slim/Networking/Slimproto.pm line 244)
frame 2: Slim::Networking::Slimproto::client_readable (/PerlApp/Slim/Networking/Select.pm line 111)
frame 3: Slim::Networking::Select::select (slimserver.pl line 634)
frame 4: main::idle (slimserver.pl line 38)
frame 5: PerlSvc::Startup (perlsvc.pl line 1481)
frame 6: PerlSvc::_startup (slimserver.pl line 0)
frame 7: (eval) (slimserver.pl line 0)

Here's the problem. /PerlApp/Slim/Networking/Slimproto.pm, line 382:


2005-11-29 16:14:03.4315 Client not found for slimproto