PDA

View Full Version : SB3 alarm clock only plays one track



william2121
2005-11-28, 06:36
I use my two SB3 units on a daily basis as alarm clocks with the following settings:

Not synchronized
Shuffle: Songs
Repeat: Off
Slimserver version: 6.2.2

Each is set for a different playlist at a different time in the Alarm settings.

When each unit goes off, it plays one track from the assigned playlist, then stops. While I realize that a simple work-around might be to turn Repeat on, I'd rather the alarm clock function simply play the entire playlist. My previous SB1 units didn't have this problem, so something has apparently changed.

I am also posting this as a bug report.

adhawkins
2005-11-28, 07:29
Hi,

In article <william2121.1z7lon (AT) no-mx (DOT) forums.slimdevices.com>,
william2121<william2121.1z7lon (AT) no-mx (DOT) forums.slimdevices.com> wrote:
> When each unit goes off, it plays one track from the assigned playlist,
> then stops. While I realize that a simple work-around might be to turn
> Repeat on, I'd rather the alarm clock function simply play the entire
> playlist. My previous SB1 units didn't have this problem, so something
> has apparently changed.

This could be something similar to what I see occasionally. If I power off a
SB2 that is playing, then power it on and resume playing, it only (I think)
plays the first track. It just sits there at the end of the track.

I have to press the 'fwd' button on the remote to get it to skip to the next
track. Once I've done that it'll play the remaining tracks Ok.

I'm on 6.2.x, downloading every night or so via SVN.

Andy