PDA

View Full Version : Accented Characters



bart maguire
2005-02-22, 04:49
I am running 22 Feb 6.0 on XP
When I "Browse Artists" from the web interface I do
not see any accented characters, for example I see:
Sch?a>

If I browse down to a track then I see the accented
characters rendered properly in the trackame:
Location: file:///M:/Schütze/...

=?ISO-8859-1?Q?Jonas_Nordstr=F6m?=
2005-02-22, 05:41
It's not an "accented character". It's just a letter that doesn't fit
in the seven-bit US-ASCII chart. So the encoding of this character
differs in ISO-8859-1 and the different unicode implementations, for
example UTF-8.
but that's not important, what is important is that many more than you
hve the same problem, including myself. Both in 5.4 and 6.0.


On Tue, 22 Feb 2005 11:49:30 +0000 (GMT), bart maguire
<bartmaguire (AT) yahoo (DOT) co.uk> wrote:
> I am running 22 Feb 6.0 on XP
> When I "Browse Artists" from the web interface I do
> not see any accented characters, for example I see:
> Sch?a>
>
> If I browse down to a track then I see the accented
> characters rendered properly in the trackame:
> Location: file:///M:/Schütze/...
>
>
>

mherger
2005-02-22, 06:48
> It's not an "accented character". It's just a letter that doesn't fit
> in the seven-bit US-ASCII chart. So the encoding of this character
> differs in ISO-8859-1 and the different unicode implementations, for
> example UTF-8.
> but that's not important, what is important is that many more than you
> hve the same problem, including myself. Both in 5.4 and 6.0.

Hmm... I don't see this problem with my collection: Angélique Kidjo,
Björk, Sinéad O'Connor, Touré Kunda, Züri West - everything's displayed
correctly.

Please check your browser: most allow for an automatic encoding
recognition. And are those files properly tagged? The folder name is not
imperatively the same as the artist tag in the file.

> On Tue, 22 Feb 2005 11:49:30 +0000 (GMT), bart maguire
> <bartmaguire (AT) yahoo (DOT) co.uk> wrote:
>> I am running 22 Feb 6.0 on XP
>> When I "Browse Artists" from the web interface I do
>> not see any accented characters, for example I see:
>> Sch?a>
>>
>> If I browse down to a track then I see the accented
>> characters rendered properly in the trackame:
>> Location: file:///M:/Schütze/...
>>
>>
>>