PDA

View Full Version : power off Squeezebox



spipo
2005-11-25, 06:17
Hi
Starting this morning, I'm no longer able to turn off my brand new Squeezebox. Pressing the power button on the remote or clicking "off" on the server doesen't help (nothing happens), it always stays on.
I restartet the server, restartet the Squeezebox , made the server to forget the squeezebox, ... I also tried to turn it off using the CLI: power 0. While this works with the other players connected to the same server, when I type "power ?" I get a "power %3F%3F" for this player.

Is there a way to "hard reset" all settings on the Squeezebox and the server (for that specific player) or do you have any other ideas?
(For information: Player Firmware Version: 28, SlimServer Version: 6.2.1 - 5194 - Windows Server 2003 - EN - cp1252)

Thanks in advance, pipo

Mark Lanctot
2005-11-25, 06:53
To reset to factory defaults hold down the ADD key
while unplugging and replugging the power.

You can also press 1 after power cycling, this
rewrites one of the chips.

spipo wrote:
> Hi
> Starting the morning, I'm no longer able to turn off
my brand new
> Squeezebox. Pressing the power button on the remote
or clicking "off"
> on the server doesen't help (nothing happens), it
always stays on.
> I restartet the server, restartet the Squeezebox ,
made the server to
> forget the squeezebox, ... I also tried to turn it
off using the CLI:
> power 0. While this works with the other players
connected to the same
> server, when I type "power ?" I get a "power %3F%3F"
for this player.
>
> Is there a way to "hard reset" all settings on the
Squeezebox and the
> server (for that specific player) or do you have any
other ideas?
> (For information: Player Firmware Version: 28,
SlimServer Version:
> 6.2.1 - 5194 - Windows Server 2003 - EN - cp1252)
>
> Thanks in advance, pipo
>
>

--
___________________________________


Mark Lanctot
___________________________________

spipo
2005-11-25, 08:11
Thanks!
I did what you sugested:
- reset to factory (hold down the ADD key)
- rewriting one of the chips (the 1 key - "programming xilinx")

and then:
- Forget player in SlimServer
- manual firmware update
- "soft" reset

BUT: still the same, it's not possibe to power of my SB. All other players work perfectly, just the one...

Thanks for your help!



To reset to factory defaults hold down the ADD key
while unplugging and replugging the power.

You can also press 1 after power cycling, this
rewrites one of the chips.
___________________________________

radish
2005-11-25, 09:37
You're sure you haven't changed the screensaver settings? With off brightness on full and off screensaver on Now Playing I ended up with a SB2 which didn't look like it was turned off.