PDA

View Full Version : Now Playing shows last song



wprestong
2005-11-23, 21:59
I'm using Slimserver 6.2 (just upgraded yesterday). I have noticed that Now Playing often displays the last song and not the current song. This may happen only in shuffle play, I'm not sure (I haven't noticed it when not shuffling, but it may have happened when I wasn't looking).

Has anyone else seen this?

Is there a workaround?

I have tried various combinations of pausing, turning the player off etc. Right now I am listening to a Tito Puente collection in shuffle play; the display says "No Me Hablas Mas" (which was the last song) and the current song is "Guaguanco Arsenio" (which I found by looking at the playlist via the Web interface). The Web interface also says "No Me Hablas Mas" on it, but at least I can see the song that's "next", which is what is actually playing.

The server is running on Windows 2000 and is connected to the player by a wire (not wireless, though the rest of my net is wireless).

wprestong
2005-11-23, 22:09
OK, I sort of found a workaround: you use Fwd and Rev until the display matches what is actually playing.

It was lagging two songs behind, I did "Fwd", and it went to the previous song (which was the one displayed).

I think the problem has something to do with my habit of listening to shuffled playlists and then doing Fwd past the songs I don't want to hear.

It would sure be nice if the display stayed in sync with what was playing.

Craig, James (IT)
2005-11-24, 01:45
Bug 2510.
http://bugs.slimdevices.com/show_bug.cgi?id=2510

James
--------------------------------------------------------

NOTICE: If received in error, please destroy and notify sender. Sender does not waive confidentiality or privilege, and use is prohibited.