PDA

View Full Version : Problems with Various Artists



NeilH
2005-11-21, 14:56
I have just installed 6.2.1 and all "Various Artists" listings
have vanished.
All compilation albums are separately listed under individual
artists and no varient of server settings and rescanning
will make them return.

As this was working perfectly with 6.2.0 I am at a loss as to
what do do next.

Anyone got any pointers.

Ben Sandee
2005-11-21, 15:07
On 11/21/05, NeilH <NeilH.1yva5z (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
>
> I have just installed 6.2.1 and all "Various Artists" listings
> have vanished.
> All compilation albums are separately listed under individual
> artists and no varient of server settings and rescanning
> will make them return.


Neil.

You might want to check that the settings in Server Settings -> Behavior
properly reflect how you want things working. Particularly those under the
"Compilations" subgroup.

Ben

mattybain
2005-11-22, 01:42
What format is the music in? I had problems with 6.21 and WMA files in that the compilation feature didn't work. I found that deleting the album artist (also known as band or TPE2 tag) and composer tags did the trick.

NeilH
2005-11-22, 09:41
Thanks for the ideas. All songs are flac.
No combination of Compilation settings gets
my various artists back.

so....

I have wiped and re-installed from scratch.
The problem has now gone away and things are
back to normal.

The small amount of testing I did suggests
some incompatibility in the slimserver.conf
was causing the problem. I guess this file is
not one that is normally deleted on rpm update.