View Full Version : connection issues. sb3. driving me nuts !!

2005-11-20, 16:56
worked once on ethernet butnow can't connect either to wireless or ethernet.

setup is
netopia 3347W wireless access point with 4 port ethernet. latest firmware loaded. (7.4.2r2)
wep / privacy off (it broadcasts ssid etc.)

have a number of laptops that work both ethernet and wireless through it.

got a new sb3 i have connection issues with it.

firmware 28

on fixed ethernet option : -
link is on (led on AP sees it)
can't seem to get a DHCP lease.
take full time but comes back with a but should be on a 192.168 net !
can't see anything after.
staticly setting IP doesn't work either

on wireless option :-
reception is 93%/95%.
i had to set the default channel to 1 on the AP to get this.
it sees my AP's SSID.
no password etc. set.
after 20 sec comes back with
problem it can't connect to the wireless net.

i've done numerous factory resets.
i'm in ireland (i.e europe setting).
going to try a different (work) AP tomorrow to see if there is any difference
but i need to get it working with the netopia as i can't replace it.

any help much appreciated.


2005-11-20, 17:18
Stick with wired ethernet for now to keep things simple. Then manually assign a static IP address. Once you've done that, see if you can ping that address from a PC on the same subnet.

2005-11-20, 17:27
thanks AndyWright
I had tried that but no use.

I did find a solution to the wired problem : it was the MAC address.

reading around the forum (I searched on DHCP)

I noticed that the MAC address was set to something like FF:FF:FF:0e:FF:FF:FF.

so I edited it to be the same as the one listed on the bottom of the SB3
and the ethernet DHCP worked again :-)

so I am still with a wireless problem (I want to move the box to be on my hifi and not near the AP)

wireless reception constant 95%.
sees SSID
no encryption etc. no MAC filtering.
fails after attempting connection 20 sec.
annoying as the product fuctionality is great and i don;t want to return it
its just that its useless to me if i can;t have wireless

all help much appreciated.

2005-11-20, 19:22

Did bridge mode get enabled? There is a bug when bridged mode is enabled w/MAC addresses. If so, disable bridged mode to try your wireless. After you get that to work, you can go back to bridged mode.

2005-11-21, 03:48
i've always kept bridging disabled
but thanks for the pointer.

2005-11-21, 03:50

i brought the device to work and it seems to be fine.

one theory we are working on is that the netopia 3347W AP/router is a 802.11b.
how can i view or modify the SB3's wireless parameters ?