PDA

View Full Version : Slimserver can not tune in local shoutcast broadcast



designmule
2005-11-20, 09:42
Hello

I am broadcasting over shoutcast on my LAN and I can not tune it in using the slimserver. I can sit at that computer open Winamp and type in http://192.168.1.102:8000 and tune in the broadcast. I can go to another computer and do the same thing. But when I type it in at the tune in option in the slimserver onthing happens. The interface says that I'm tuned in but there is no music from the squeeze box. Any suggestions?

Thanks for the help

mherger
2005-11-20, 14:04
> I am broadcasting over shoutcast on my LAN and I can not tune it in
> using the slimserver. I can sit at that computer open Winamp and type
> in http://192.168.1.102:8000 and tune in the broadcast. I can go to
> another computer and do the same thing. But when I type it in at the
> tune in option in the slimserver onthing happens. The interface says
> that I'm tuned in but there is no music from the squeeze box. Any
> suggestions?

Did you try this more than once? There was a problem with streams not
playing on the first try.

Do you stream mp3?

And the most important question: what slimserver version are you running?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)

designmule
2005-11-24, 09:56
Thanks for the advice

I am using slimserver 6.2.1 and I have tried to tune multiple consecutive times. The shoutcast output is set for MP3. This setup used to work using a playlist that pointed to http://192.168.1.102:8000.

The obivous question is what changed? But honestly I can't think of anything other than slimserver upgrades.