PDA

View Full Version : More wireless connection problems.....



AndyWright
2005-11-19, 15:38
...and a solution. Possibly. Maybe.

I recently had 2 SBs delivered. One worked for a couple of days then gave up. I found that reseating the Mini-pci wireless card cured that. It's happily talking to an el-cheapo no-brand 54Mbs Access Point.

Tonight I tried to install the second SB at my neighbour's house, without success. You guessed it.... it refused to connect to his access point.

So, I brought the SB and his AP back home with me to do some testing. I found that the SB would connect so long as encryption is turned off. Any flavour of WEP breaks it. Also tried Shared Key and Open System to no avail.

An old Netgear ME102 gave the same results - ok on an unencrypted link but as soon as I enable WEP (64 or 128) it breaks.

I had read on one of the postings here that there's no point in trying "open system" as it's not supported, and indeed selecting that didn't help.

However, what *Does* help is if I select "Both types" - the SB will now connect to the Netgear without a problem. I tried the same thing with the neighbour's AP and this now works too.

Don't know if this will help anyone with similar problems but thought I'd post it anyway. I've no idea why this should cure the problem and I'm off to read up on "open system" as I've never used it before.

Andy.