PDA

View Full Version : Firefox support busted in 6.2?



jmpage2
2005-11-19, 15:07
I just updated Slim Server to 6.2 the other day and now the web interface is not working properly with Firefox 1.0.7. Usually the web interface simply won't come completely up with the interface in the upper right not painting.

This is with the Fishbone skin.

IE works just fine.

Mark Lanctot
2005-11-19, 15:13
6.2.1 works fine for me with FF 1.0.7, but I find
I have to refresh several times to get some of the
skins to appear properly and I can't get ExBrose3
to work at all.

jmpage2 wrote:
> I just updated Slim Server to 6.2 the other day and
now the web
> interface is not working properly with Firefox
1.0.7. Usually the web
> interface simply won't come completely up with the
interface in the
> upper right not painting.
>
> This is with the Fishbone skin.
>
> IE works just fine.
>
>

--
___________________________________


Mark Lanctot
___________________________________

Mark Lanctot
2005-11-19, 15:13
6.2.1 works fine for me with FF 1.0.7, but I find
I have to refresh several times to get some of the
skins to appear properly and I can't get ExBrowse3
to work at all.

jmpage2 wrote:
> I just updated Slim Server to 6.2 the other day and
now the web
> interface is not working properly with Firefox
1.0.7. Usually the web
> interface simply won't come completely up with the
interface in the
> upper right not painting.
>
> This is with the Fishbone skin.
>
> IE works just fine.
>
>

--
___________________________________


Mark Lanctot
___________________________________

Patrick Dixon
2005-11-20, 01:34
Exbrowse3 requires the 'XML-RPC/JSON-RPC Interface' Plugin.