PDA

View Full Version : Are older versions of SlimServer compatible with iTunes 6?



Oliver Laumann
2005-11-16, 08:55
Does anybody know whether SlimServer 5.4.0 is compatible with iTunes 5
or iTunes 6 (provided I don't use any of the new iTunes features, in
particular playlist folders)?

I would like to upgrade from iTunes 4.7 to the most recent iTunes, but
I don't want to upgrade to SlimServer 6.x at the same time. (5.4.0 is
running fine on my server.)

Steve Frawley
2005-11-16, 12:48
I was running 5.4.1 with iTunes 6 on my Mac without problems, and am now
awaiting a rescan of my large library (60k) to try 6.2.1 - 3.5 hours so far
and a long way to go.


on 11/16/05 8:55 AM, Oliver Laumann at net (AT) informatik (DOT) uni-bremen.de wrote:

> Does anybody know whether SlimServer 5.4.0 is compatible with iTunes 5
> or iTunes 6 (provided I don't use any of the new iTunes features, in
> particular playlist folders)?
>
> I would like to upgrade from iTunes 4.7 to the most recent iTunes, but
> I don't want to upgrade to SlimServer 6.x at the same time. (5.4.0 is
> running fine on my server.)
>