PDA

View Full Version : fishbone bug in slimserver-2005_11_09-1



stinkingpig
2005-11-10, 08:24
I searched for 'Love and Rockets', which took a long time and then
returned "5 Artists matching" and displayed 5 entries for the same
artist. I selected the top one and hit play, resulting in this display:
http://www.monkeynoodle.org/tmp/fishbone.png

Switching the skin to Exbrowse3 makes the problem go away, so I don't
think it's database corruption. Switching back to Fishbone brings it back.

--
Jack At Monkeynoodle Dot Org: It's A Scientific Venture!
"I spent all me tin with the ladies drinking gin
so across the Western ocean I must wander" -- trad.

jonolumb
2005-11-10, 08:45
sorry cant help on this but maybe you should file a bug report?
Jono

kdf
2005-11-10, 09:43
On 10-Nov-05, at 7:24 AM, Jack Coates wrote:

> I searched for 'Love and Rockets', which took a long time and then
> returned "5 Artists matching" and displayed 5 entries for the same
> artist. I selected the top one and hit play, resulting in this
> display: http://www.monkeynoodle.org/tmp/fishbone.png
>
> Switching the skin to Exbrowse3 makes the problem go away, so I don't
> think it's database corruption. Switching back to Fishbone brings it
> back.
>
What about Default?
6.2.1 or 6.5?
This looks like some sort of artists looping, as the skin does just use
the standard artist html template. ExBrowse3 is very different. Please
do file a bug, and also note what happens with Default skin.

-k

stinkingpig
2005-11-10, 19:11
kdf wrote:

2531

--
Jack At Monkeynoodle Dot Org: It's A Scientific Venture!
"I spent all me tin with the ladies drinking gin
so across the Western ocean I must wander" -- trad.