PDA

View Full Version : Error message when installing 6.2



hardbopper
2005-11-09, 01:08
Recently I installed Slimserver 6.2 and I got an error message that paused the installation saying that it could not replace SlimTray.exe. I tried to delete it by hand but it seems to be protected for deletion or so. It choose to skip this error and continue the installation. Does this mean I am running an old version of SlimTray? How can I delete a file that is protected from deletion? Why is this file protected?

Thanks in advance.

mherger
2005-11-09, 01:37
> Recently I installed Slimserver 6.2 and I got an error message that
> paused the installation saying that it could not replace SlimTray.exe.
> I tried to delete it by hand but it seems to be protected for deletion
> or so. It choose to skip this error and continue the installation. Does
> this mean I am running an old version of SlimTray? How can I delete a
> file that is protected from deletion? Why is this file protected?

Becaus it's still running? Try de-installing the old version first.

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)