PDA

View Full Version : Networking Issues



tomryan17
2005-11-06, 18:49
I have a SB2 on my wireless network (D-Link DI-524)and it was working fine (after I disabled my WEP). Now all of a sudden it cannot find the slim server which is running on my P4/XP machine. I tried restarting both the PC and the SB2 several times. I even tried disabling the firewall to see if it was the issue, although it worked before without the firewall disabled. This product is consuming much more of my time than it is worth. Any ideas on setting to review for the most reliable performance????

seanadams
2005-11-06, 19:00
I have a SB2 on my wireless network (D-Link DI-524)and it was working fine (after I disabled my WEP). Now all of a sudden it cannot find the slim server which is running on my P4/XP machine. I tried restarting both the PC and the SB2 several times. I even tried disabling the firewall to see if it was the issue, although it worked before without the firewall disabled. This product is consuming much more of my time than it is worth. Any ideas on setting to review for the most reliable performance????

Can you try "Connect to Squeezenetwork", instead of your own machine? This is a good way to test that your home network is okay before looking at firewall software.

tomryan17
2005-11-06, 20:07
How do I change to "Connect to Squeezenetwork", instead of my own machine?

Mark Lanctot
2005-11-06, 21:52
>From the now playing screen, go back one level (the
left arrow on the remote). I think the choice to
connect to SqueezeNetwork is one or two menu items
above it.

If your SB2 is trying to connect to your machine, just
go back one level and go up one.

--- tomryan17
<tomryan17.1y3win (AT) no-mx (DOT) forums.slimdevices.com> wrote:

>
> How do I change to "Connect to Squeezenetwork",
> instead of my own
> machine?
>
>
> --
> tomryan17
>
------------------------------------------------------------------------
> tomryan17's Profile:
> http://forums.slimdevices.com/member.php?userid=2196
> View this thread:
> http://forums.slimdevices.com/showthread.php?t=17953
>
>