PDA

View Full Version : Problems opening WAV and FLAC files



Mike Anderson
2005-11-06, 11:07
I'm transferring some of my old cassette tapes to my hard drive, recording them in WAV form using Wavelab 2.02 (a fairly old piece of software for this purpose), all in 16/44.1. I'm also converting some of the files to FLAC.

However, Slimserver is not able to read some of the files. At first I was having problems reading the FLAC files, so I just tried WAV files, and some of those wouldn't work either. Some files work fine (in either FLAC and WAV), but some don't.

When I can't read a file, Squeezebox2 gives me the message:

Problem: Can't open file for:

These files play just fine on other programs (WinAmp, Foobar2000, dBPoweramp, EAC, Wavelab, etc.). It's only Slimserver that can't read them.

Also, some of the files are quite large, like 200-300 MB, if that makes any difference.

Any idea what's going on? Is there an error log somewhere that will give me more details? I'm running on Windows XP.

Thanks,
Mike

Mike Anderson
2005-11-07, 10:05
Any ideas?

I'm having the same problem even if I convert to MP3s. Every other program except Slimserver can play the files.

I've noticed a pattern too: If I record several files in a Wavelab session, it seems that Slimserver can read the first one I record, but not the files I record after that.

I could upload an example, if that would help.

DrNic
2005-11-07, 10:35
Hi Mike
If you upload both an MP3 and FLAC file (same song)to somewhere that you know don't work on your system then I will gladly test them out for you.
You haven't stated which server version etc you are using...

Nic

Mike Anderson
2005-11-07, 14:27
Actually, I discovered that I can get the files to play if I open the WAVs in Wavelab and re-save them using a new file name. I have no clue why this works, but it does.

In any case, it looks like a Wavelab problem, so for now I'll just use this simple fix rather than going through the trouble of uploading something.

Thanks for the offer though.