PDA

View Full Version : Donīt find wireless network from Linksys SRX router to SB1?



Mark Lanctot
2005-11-06, 11:01
Sorting through this at the start, and doing it
all over again yesterday when my wireless router
froze up and had to be reset, I realized something:

The Squeezeboxen do not like no SSID broadcast. I
was able to get it working with no SSID broadcast
when I first set it up, but yesterday, no way, no
how was it going to work with SSID broadcast disabled.

Here are the steps to work through. Note this is
for an SB2:

1. Update to the latest router firmware.

2. On the router, enable SSID broadcast. Pick
something unique to differentiate it from your
neighbours. Enable DHCP. Disable encryption.

3. On the SB, reset to factory defaults. On the
SB2 this is done by holding the ADD button on the
remote at power-up.

4. Try to find your wireless network name. If
you can't find it at this stage (SSID broadcast
enabled, no encryption) then check router
location, antenna orientation and change channels
using a laptop to check signal strength. Note
some 3rd party router firmware (not for the SRX)
allows you to increase radio power. If none of
this works you're SOL. Try different router firmware.

5. If you can find the network, try connecting to
it. The SB should pick up an IP address, usually
in the 192.168.1.xxx range for most routers at
default and a subnet mask of 255.255.255.0. If it
doesn't pick up an IP address, disable DHCP on the
router and assign the router an IP of 192.168.1.1
(should be factory default). Reset the SB to
factory default and try again, this time
specifying a static IP of 192.168.1.3 or
something. If you can connect, go on to the next
step.

6. Enable encryption. Since the SB1 can only
support 64 and 128-bit WEP, try 128-bit WEP but
with a very simple key. If you had an SB2, try
WPA Personal. If you can still connect, go on to
the next step.

7. Change the WEP key to a complicated one and
change the settings in the SB.

8. If you want, change your SSID now.

9. If you want, try disabling SSID broadcast -
but I could never connect when I tried this.
However, when it did work for me I had to have
SSID broadcast enabled, the SB connected and THEN
turn off SSID broadcast. It would never work by
entering in the SSID, it had to pick it up from
its list of detected networks first.

I find with this step-by-step approach, changing
just one thing at a time, worked well for me.

Tore wrote:
> I have Slimserver vers 6.2.
> A SB2 connected wired to Linksys router SRX. Works
perfect.
>
> A SB1 connected wireless to the same router which
canīt find wireless
> network.
>
> I get the following current settings:
> - Wireless IP adress
> - Wireless Subnet mask
> - Wireless gateway 0.0.0.0
> - Slimserver IP
> - Wireless Mac adress
> - firmware vers 40
>
> My question is: What reason could it be that SB1
donīt find wireless
> network. Could it be that Linksys router does not
match this SB1 or
> ......
>
> Please advise.
>
> Kind Regards
> Tore Johnsson
>
>

--
___________________________________


Mark Lanctot
___________________________________