PDA

View Full Version : Other LMA problems...



Rossolee
2005-11-05, 09:45
I have SB2 (I'm very happy with it) It seems lately that the SqueezeNetwork-Live Music Archive does not post many of the shows available on the LMA. Another problem seems to be that some of the bands are missing? If I check the LMA page they show all the bands/shows etc, but the SqueezeNetwork picks up most- but not all?? The selection is still quite vast, but some the shows I wanted to hear seem to be missing.
As well- when I play shows from the LMA- the song order seems to get mixed up??
Any help would be greatly appreciated!

Cheers

danaronson
2005-11-05, 21:16
The LMA plugin only show's bands/concerts that the bands allow to be in MP3 formats. Take a
look at: http://www.archive.org/audio/etreelisting-browse.php?mode=mp3.

Is the song order always messed up for you, or only with some concerts. If only with some concerts could you list one that is having problems?

--dan

Rossolee
2005-11-07, 13:40
Okay for an example: I'm a fan of the Steve Kimock Band. His most recent show on the the LMA appears to be 10/31/05(in mp3)

For the year 2005 LMA shows 43 shows... my SB2 shows 23. I've gone thru most of the 43 and they seem to be available in mp3.

As for playing shows out of order. I've never had it play in order. Everytime it will play the first song, then mixes the order from then on?

Not sure what the problem for either of these can be??

Cheers-
Chad

danaronson
2005-11-07, 23:45
Congratulations, it looks like the missing shows might be
a bug in a new version of the code. I'm working on it.

--dan

danaronson
2005-11-08, 00:48
You hit the jackpot. You uncovered three problems. One with the archive, one with the server and one with at least one of the steve kimock concerts.

At least one of the concerts: http://www.archive.org/audio/etree-details-db.php?id=30520
was uploaded incorrectly to the archive (see the note
of 11/3).

Anyway, I'm working with SlimDevices to fix the first two.

--dan

Rossolee
2005-11-08, 13:48
Hope you can figure out the problems! Good Luck!!

Rossolee
2005-11-13, 08:56
I've noticed it doesn't matter what band/show etc you listen to on the LMA thru the squeezenetwork, that the order of the songs playing get scrambled.

dancinhomr
2010-08-01, 10:02
I have SB2 (I'm very happy with it) It seems lately that the SqueezeNetwork-Live Music Archive does not post many of the shows available on the LMA. Another problem seems to be that some of the bands are missing? If I check the LMA page they show all the bands/shows etc, but the SqueezeNetwork picks up most- but not all?? The selection is still quite vast, but some the shows I wanted to hear seem to be missing.


I know this is a [very] old post but there seems to be many many SB users who are frustrated by this bug. Unfortunately the Logitech support folks don't seem to be aware of the widespread impact. I contacted support about this and they suggested trying to rally support for bug 10063.

The developers prioritize the bugs they work based on customer impact (ie. Importance in bugzilla) so the more votes this bug gets the better the shot at getting a proper fix. Ideally the fix will involve building the LMA content dynamically rather than having to hope for periodic (ie. infrequent) DB updates.

dancinhomr
2010-08-01, 10:04
I contacted support about this and they suggested trying to rally support for bug 10063.


http://bugs.slimdevices.com/show_bug.cgi?id=10063