PDA

View Full Version : No connectivity to Encrypted Wireless



asibbald
2005-10-31, 19:03
Hi all,

I've spent a few hours reading all the relevant threads, but no solution to my problem:

2 Squeezebox2's ( one wired, one wireless )
Draytek Vigor 2600VG Wireless ADSL router (11g)
Only other thing on the wireless network is a PC with a Netgear 11g card.

The wireless SB connects fine as long as I set the 11g NW to no encryption ( but I don't really want to do this! )
It does NOT connect with either WEP or WPA encryption ( I've double-checked the keys )
The router IS transmitting the SSID.
I have tried a number of Factory resets, as suggested elsewhere, but no joy.
The PC with the netgear card always connects fine.
The Wired SB always connects fine.
The Router is close to the SB ( which reports signal strength of 78% )

Does anyone have any suggestions, as I really am at aloss.

Regards
Alister

ncrossland
2005-11-03, 12:25
I'm also suffering this - it seems to be affecting several people on these forums, with no proper fix available. :-(

radish
2005-11-03, 12:51
When using WEP do you have the option of Open or Shared mode? SB only supports Shared.

ovonrein
2005-11-03, 12:55
The wireless SB connects fine as long as I set the 11g NW to no encryption ( but I don't really want to do this! )

Now does not that sound familiar?!? I have literally just been through the same saga. What happened to work for me was...

1 Factory Reset
2 Re-program WEP key, only to see the SB fail to connect (all the while showing my SSID with great signal strength)
3 Disable WEP encryption on the AP
4 Disable WEP encryption on the SB - SB now connects
5 Re-enable WEP encryption on AP (typically does not require re-entering WEP key)
6 Re-enable WEP encryption on SB (which also does not require re-entering WEP key).

At point 6, my SB2 suddenly *would* wake up to working with 128 WEP. Go figure.

But I agree with you: there is very definitely a problem on the SB end. Your AP is likely to be just fine...

ncrossland
2005-11-03, 13:27
I've followed those steps but still no joy. It connects fine when encryption is turned off. Leaving it unencrypted is not an acceptable solution.

Ben Sandee
2005-11-03, 13:44
On 11/3/05, ncrossland <ncrossland.1xxu00 (AT) no-mx (DOT) forums.slimdevices.com>
wrote:
>
>
> I've followed those steps but still no joy. It connects fine when
> encryption is turned off. Leaving it unencrypted is not an acceptable
> solution.
>

You should contact SlimServer support.

Ben

avta
2005-11-03, 13:57
Allister:

Be sure the mac address on the bottom of the SB2 is the same one that is displayed on the sb2 screen in the settings section. A common problem I've run into and seen on the forum is interference from firewalls. Turn off the Windows firewall via the control panel and disable any other firewall you're using to see if thats the problem.

Guy

ncrossland
2005-11-03, 13:58
Allister:

Be sure the mac address on the bottom of the SB2 is the same one that is displayed on the sb2 screen in the settings section. A common problem I've run into and seen on the forum is interference from firewalls. Turn off the Windows firewall via the control panel and disable any other firewall you're using to see if thats the problem.

Guy
The problem here is the Squeezebox connecting to a router - Windows firewall isn't involved?

MrC
2005-11-03, 19:27
When using WEP do you have the option of Open or Shared mode? SB only supports Shared.
This is what I thought as well, but according to Dean, SB2 supports both Open and Shared:

http://forums.slimdevices.com/showthread.php?t=17257&highlight=confusion

Dean - last I checked, the FAQ was not updated yet. I'm sure you had higher priority issues, so maybe in the near future.

radish
2005-11-03, 20:06
This is what I thought as well, but according to Dean, SB2 supports both Open and Shared:

http://forums.slimdevices.com/showthread.php?t=17257&highlight=confusion

Dean - last I checked, the FAQ was not updated yet. I'm sure you had higher priority issues, so maybe in the near future.

News to me... but good to know.