PDA

View Full Version : WLAN Probleme nach upgrade auf 6.2 und neue Firmware



Cybersorcerer
2005-10-30, 02:57
Hallo,

ich habe am Freitag slimserver 6.2 und damit natürlich auch eine neue Firmware auf meine SB2 bekommen. Es sieht so aus als wenn ich seit dem massive Probleme mit dem WLAN habe. Die SB2 connected, spielt ein paar Sekunden und verliert dann die Connection wieder, das Ganze wiederholt sich solange die SB2 am Strom ist. Wenn ich während dieses JoJo Spielchens auf die Feldanzeige auf meinem Laptop schaue, dann geht diese zurück bis auf 0 (dann geht der Laptop natürlcih auch nicht mehr ins Netz) und steigt dann wieder an. Das wiederholt sich definitiv solange die SB2 eingeschaltet ist.
Wenn ich das Ding ausschalte habe ich keine Probleme mit dem WLAN mehr. Ist das schonmal bei einem von Euch vorgekommen ? Mein Access Point ist eine DLINK 900 AP+ und steht direkt da vo die SB2 auch steht (etwa 50 cm). Wie gesagt die SB2 ist seit einigen Monaten ohne Probleme gelaufen, alles hat angefangen mit slimserver 6.2. Bin ziemlich ratlos

grüsse

Cybersorcerer

mherger
2005-10-30, 14:15
> (etwa 50 cm). Wie gesagt die SB2 ist seit einigen Monaten ohne Probleme
> gelaufen, alles hat angefangen mit slimserver 6.2. Bin ziemlich ratlos

Könntest du bitte, einfach um das Problem wirklich auf die SlimServer
Version einzuschränken, mal downgraden zur 6.x, die du vorher hattest? Die
Firmware wurde ja schon etwas erweitert, auch im WLAN Bereich. Verwendest
du denn Verschlüsselung, welche?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
StringEditor Plugin (http://www.herger.net/slim/)