PDA

View Full Version : Browse Genre Broken in 6.2



NeilH
2005-10-29, 14:20
As I can no longer use "Browse Music Folder" in 6.2 I have
spent the day modifying flac Genre tags.

Unfortunately there seems to be a problem with "Browse genre"

Following a full re-scan I end up with tracks listed as
"no genre" which metaflac shows as being tagged with a genre.

In fact I even end up with a track that is correctly listed
with a genre and also appears in the "no genre" catagory.

Anyone got any ideas ?

(I have tried both varients in the "Filter Genres at album & track"
results different problem is the same)

ModelCitizen
2005-10-29, 18:56
Following a full re-scan I end up with tracks listed as "no genre" which metaflac shows as being tagged with a genre.
In fact I even end up with a track that is correctly listed with a genre and also appears in the "no genre" catagory.
Whenever I've had this problem it's always been due to incorrect .cue or playlist files.
MC

NeilH
2005-10-30, 05:02
Thanks for the hint, I have deleted all .cue files and everything
seems to be listed under the expected genre.

I am somewhat lost as to why deleteing the cue files should have
cured the problem. (btw there was no error in the .cue files).

Why should scanning for genre be affected by .cue files ?

ModelCitizen
2005-10-30, 07:16
Thanks for the hint, I have deleted all .cue files and everythingseems to be listed under the expected genre.
I am somewhat lost as to why deleteing the cue files should have
cured the problem. (btw there was no error in the .cue files).
Why should scanning for genre be affected by .cue files ?
There was a long-running problem with .cue files but I was under the impression that it had been sorted out now. Maybe I'm wrong. A long time ago I renamed all my .cue files to be .cue_ so SlimServer ignores them. I still always rename the .cue files for any albums I rip/download. Is it possible your .cue files referred to wavs and not flacs (assuming you hold your music as flac)?
MC