PDA

View Full Version : Blank titles in playlists



David Thomas
2005-10-29, 07:32
I downloaded last night's slimserver 6.2.1 build (4926) and I'm
still seeing some blank titles in the playlists. I've filed this
report with all the details:

http://bugs.slimdevices.com/show_bug.cgi?id=2417

--
David Thomas (thomcats (AT) flash (DOT) net / dthomas (AT) ti (DOT) com)
Texas Instruments, Houston 281-274-2347

dean
2005-10-29, 11:54
Can you play the tracks in question?

On Oct 29, 2005, at 7:32 AM, David Thomas wrote:

> I downloaded last night's slimserver 6.2.1 build (4926) and I'm
> still seeing some blank titles in the playlists. I've filed this
> report with all the details:
>
> http://bugs.slimdevices.com/show_bug.cgi?id=2417
>
> --
> David Thomas (thomcats (AT) flash (DOT) net / dthomas (AT) ti (DOT) com)
> Texas Instruments, Houston 281-274-2347
>
>

David Thomas
2005-10-29, 12:53
dean blackketter wrote:
> On Oct 29, 2005, at 7:32 AM, David Thomas wrote:
>> I downloaded last night's slimserver 6.2.1 build (4926) and I'm
>> still seeing some blank titles in the playlists. I've filed this
>> report with all the details:
>>
>> http://bugs.slimdevices.com/show_bug.cgi?id=2417
>>
> Can you play the tracks in question?

I can locate them when I browse to the album and add them to the
current playlist. The title/album/artist info is visible there,
but, no, they do not play. The SB2 display shows "PROBLEM: CAN'T
OPEN FILE FOR:" and the current playlist stops when it hits one
of these tracks.

These tracks played correctly in 6.1.1.

--
David Thomas

saltydog4791
2005-10-30, 02:13
I am having the same problems and I don't know why. I can't tell anything from the logs either. Very odd?

saltydog