PDA

View Full Version : New Squeezebox2, no wireless network



RogEnk
2005-10-27, 05:51
With some excitement, following a personal recommendation, I took delivery of my Squeezebox 2 today to replace the flaky and rather poor Netgear device I mistakenly bought.

Plugged it in, installed SlimServer and set to with the remote to connect the Squeezebox up. 'Problem: Can't connect to wireless network' is now burned into my retinas.

I'm no noob at networking, it's what I do for a living (CCNA etc.) so set too with near gusto (Ok I exaggerate I was gobsmacked it didn't work out of the box) to determine the issue.

Wired - bingo it connected, firmware updated to 26 and it saw my server and the Squeezenetwork etc.

As it was now a massive 24" away from my Netgear router/modem (I know I must get a decent one) I then tried the wireless again.
Same message as before, turned of all security for my router, advertised the SSID. Same problem. Did a factory reset, changed channels got a connection.
Hid SSID, connection lost so set up again, no joy. Factory reset again. No joy.

Added a wireless card to my PC, Squeezebox had picked up one of my other PC's upstairs when I changed it's SSID as a test, still no joy.

If I turn of SSID broadcast signal drops to 0%, turn it on I get 98-100%
But even with 100% the Squeezebox will not connect, therefore I am not even given the opportunity to set a static IP.

Tried setting static IP on wired, then connecting via wireless, you guessed it no joy.

My flaky Netgear will connect fine when 30 odd feet away, why oh why will this beasty not connect 24", 14' or 30' away?????
I'm in Europe, using Channel 11. Any one got any ideas that will save some of my remaining sanity?
Or should I get the packing tape out and RMA it?

gingerneil
2005-10-27, 05:59
can you setup an ad-hoc network with the server PC ??

RogEnk
2005-10-27, 08:40
can you setup an ad-hoc network with the server PC ??

Tried that too, still no joy.

tried AdHoc and Infrastructure modes, starting to look like a borked Squeezebox.

Emailed Slim Devices support too, but I'm still open to advice here ;)

mattybain
2005-10-27, 08:55
There were various problems with wireless earlier in the year, for example on this link http://forums.slimdevices.com/showthread.php?t=13392&highlight=adams+wireless the guy seems to have had the same problems you are having with a similar router.

I think he updated his router with the latest firmware and it started working.

Also wasn't there some problem with some network cards being incorrectly seated. I seem to remember it but for some reason I can't find it. I though this one had been resolved but I guess it could of happened again.

mattybain
2005-10-27, 08:59
Okay I have found the link now http://forums.slimdevices.com/showthread.php?t=16199&page=3&pp=10&highlight=card+seated On Page 3 there is a message from Sean Adams re the seating of the card.

Not sure if it is relevant at all but you never know.