PDA

View Full Version : Slim Server 6.2 Issues



broth420
2005-10-25, 16:50
Installed the new software today on a test machine with the same files as my "real" server. I lost 15 albums, 8 artists (probably associated with the missing albums), and about 150 songs. If I uninstall and go back, the missing albums, songs, and artist's appear again. One in particular is The Hold Steady. Just completely gone. I have no idea what is wrong, but my library had (using v6.1.1) 1285 albums, 17,266 songs (and this matches exactly what itunes says)and 1508 artists. All songs are encoded MP3/320K. anyone seeing anything like this?

Dan Sully
2005-10-25, 16:59
* broth420 shaped the electrons to say...

>Installed the new software today on a test machine with the same files
>as my "real" server. I lost 15 albums, 8 artists (probably associated
>with the missing albums), and about 150 songs. If I uninstall and go
>back, the missing albums, songs, and artist's appear again. One in
>particular is The Hold Steady. Just completely gone. I have no idea
>what is wrong, but my library had (using v6.1.1) 1285 albums, 17,266
>songs (and this matches exactly what itunes says)and 1508 artists. All
>songs are encoded MP3/320K. anyone seeing anything like this?

Can you please send me one of the files from that album?

Thanks.

-D
--
"You can usually recover from production flaws...but you can never recover from a bad design".

broth420
2005-10-26, 04:47
I replied to the email notification. Let me know if I need to actually post it here.