PDA

View Full Version : WMA streams does not work in 6.2



mirage62
2005-10-25, 01:34
I'm running on XP with SqueezeBox 1 and the official 6.2 release.

Playing WMA radio stations is not possible any more. This has been a problem for a month or 2 in the beta-versions also.

It does not work with SoftSqueeze either (Can't open file for:).

Are there plans for this combination to work, or should i stay on 6.1 where it works without problems ?

Peter

mherger
2005-10-25, 03:10
> Playing WMA radio stations is not possible any more. This has been a
> problem for a month or 2 in the beta-versions also.

How did you manage to play them before? Do you have AlienBBC installed?

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

mirage62
2005-10-25, 04:02
I have AlienBBS installed, but I don't think this has anything to do with this.

I think streams are transcoded through wmadec / lame direcly from slimserver, and this runs very well in 6.1

Peter

mirage62
2005-10-25, 14:40
I just checked again after removing Alien-BBCs mplayer and codecs from the Bin-folder to make sure that this has nothing to do with it. It works perfect in 6.1 and it does not work at all in 6.2.

I have many wma stream radio stations so I can't use 6.2 before this is working again.

An example:
http://www.dr.dk/netradio/Metafiler/ASX/DR_P3_128.asx
(mms://wmsc.dr.dk/e02ch03m?wmcontentbitrate=300000&MSWMExt=.asf)

I hope that this can be fixed.

Peter