PDA

View Full Version : help!! connected but cant find library?!!!



nietsni3
2005-10-13, 21:27
I have a Roku M500 and my computer runs Slimserver 5.4. it was running ok but two days ago the M500 stop playing.
The unit connected to the network (wireless) but after connected it says cannot find library. when i check the slimserver software on my computer, it gives me the "The page cannot be displayed"

when i tried to acces the web interface (192.168.xxx.xxx/SoundBridge.html) it also gives me the page cannot be displayed

please advise wat the problem is. thanks

router buffalo 54Mbs
i tried the wire connection too but still doesnt work

kdf
2005-10-13, 22:22
On 13-Oct-05, at 9:27 PM, nietsni3 wrote:

>
> I have a Roku M500 and my computer runs Slimserver 5.4. it was running
> ...
> please advise wat the problem is. thanks
>
sadly, you are asking the wrong forum. unfortunately, slimserver is
not supported for use with that hardware, and Roku apparently
reciprocates by not supporting the use of their hardware with
slimserver.

-k

ModelCitizen
2005-10-13, 22:44
sadly, you are asking the wrong forumShouldn't that be "Sadly you bought the wrong hardware"?
MC

nietsni3
2005-10-14, 06:13
omg so i am screwed??
where shoudl i go before returning the thing to the store?
thanks

Ben Sandee
2005-10-14, 06:57
On 10/14/05, nietsni3 <nietsni3.1ww8j0 (AT) no-mx (DOT) forums.slimdevices.com> wrote:
>
>
> omg so i am screwed??
> where shoudl i go before returning the thing to the store?
> thanks


Nowhere! If you can still return it you should do so, in my opinion.

Ben

Michaelwagner
2005-10-14, 08:10
But it used to work?

nietsni3
2005-10-14, 09:17
But it used to work?

yeh, it used to work for like a week. both mp3 and internet radio were fine. then one morning it stopped. then i checked the computer and then everything happened as i described above

Michaelwagner
2005-10-15, 04:53
Did you, perhaps, respond to the prompt "Newer software is available, click here to download"?

Instructions for using the roku with slim are here:
http://www.rokulabs.com/support/slimtips.php

But they do say they don't run with the most recent version of slim.

Of course, the manual says the last version that works for them is 5.2.1 but they in fact offer 5.40 on their web site ...

Since slim doesn't offer support for the Roku directly, this must be something that Roku supports ... there are Roku support forums, why don't you ask there?
http://www.rokulabs.com/forums
and here's the support contact page
http://www.rokulabs.com/support/contactsupport.php