PDA

View Full Version : Starting SlimServer



HeinzHarald
2005-10-11, 02:11
I've installed SlimServer on a SME Linux Distribution (RedHat Kernel).
After installation it works great, after a reboot nothing works.
Help!!
[root@smarti1 root]# slimserver start
bash: slimserver: command not found
[root@smarti1 root]#

mherger
2005-10-11, 02:40
> I've installed SlimServer on a SME Linux Distribution (RedHat Kernel).

You might be interested in updating perl - slimserver runs best with 5.8.x
while SME uses 5.6. See

http://www.herger.net/slim/detail.php?nr=612&kategorie=slim

for details.

> After installation it works great, after a reboot nothing works.

How did you install? I'm using the RPM with no problem.

Two things to check: remove anything slimserver related from /root and be
sure that the slimserver user owns /etc/slimserver* and
/usr/local/slimserver/ (or wherever your slimserver is installed).

> [root@smarti1 root]# slimserver start
> bash: slimserver: command not found

Try /etc/init.d/slimserver start

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

stinga
2005-10-11, 02:44
On 11/10/05 10:11:07, HeinzHarald wrote:
>
> I've installed SlimServer on a SME Linux Distribution (RedHat
> Kernel).
> After installation it works great, after a reboot nothing works.
> Help!!
> [root@smarti1 root]# slimserver start
> bash: slimserver: command not found
> [root@smarti1 root]#


It's called slimserver.pl, try that, if that fails it's not on your
path (highly lickely). Try...
/usr/local/slimserver/slimserver.pl

HeinzHarald
2005-10-11, 06:02
Try /etc/init.d/slimserver start

thanks that's it