PDA

View Full Version : Failing Display? Pair of flickering pixels



dranch
2005-10-09, 12:01
Hello Everyone,

I've have a SB2 Wireless here (using wired mode for now) running SlimServer_v2005-08-21.tar.gz. I'm running this old version since it has various unicode fixes needed for my Linux 2.2-based server. Anyway, I've recently noticed that there are two pixels in the upper left corner that are flickering in a very CPU-like fashion. The left-most pixel is mostly on but does flicker off. The right-most pixel seems to behave mostly in the opposite fashion. These flickers do not coorespond to network traffic?

Is this a failing display or is this some sort of diagnostic setup in this nightly build? Can this be turned off if it's a diagnostic setup?

Ps. This nightly build is VERY slow when browsing the Music folder. Since I need 6.2 (whenever that becomes official), are
the current nightlys considered pretty stable or are they still dev-centric at this moment?

--David

Deaf Cat
2005-10-09, 13:43
Hi,
I noticed when I was setting my SB2 up (sitting quite close to it) that a few pixles on the lhs were fickering, but do not notice it from the sofa - Also intrested to know if this is normal or is the screen on the blink.
Cheers

max.spicer
2005-10-09, 13:47
I believe that this is normal. It was originally taken up as a problem to be looked into, but things have been fairly quite recently. In the grand scheme of things, it's no big issue and it's very unlikely to mean your screen is about to die.

Max


Hi,
I noticed when I was setting my SB2 up (sitting quite close to it) that a few pixles on the lhs were fickering, but do not notice it from the sofa - Also intrested to know if this is normal or is the screen on the blink.
Cheers

NikonUser
2005-10-09, 17:49
This used to happen to me but I just looked at the screen now and I can't see the flickering anymore...

Maybe firmware fixed it?

It wasn't a problem for me to begin with as it was only very subtle and I didn't notice it under normal conditions.

Paul

max.spicer
2005-10-10, 01:54
I haven't noticed it on mine lately, but you have to look very close to spot it, and I haven't done that for ages.

Max


This used to happen to me but I just looked at the screen now and I can't see the flickering anymore...

Maybe firmware fixed it?

It wasn't a problem for me to begin with as it was only very subtle and I didn't notice it under normal conditions.

Paul