PDA

View Full Version : HELP! Squeezebox2 Display garbled after connecting to Slimserver



Xhorder
2005-10-08, 11:54
I'm trying to get my new Squeezebox2 to work, and so far I'm able to connect to Slimserver (6.1.1 on Linux), and get music to play.

However, the display is screwed up. Everything is doubled up and sort of shoved over to the left.

BUT, when I connect to SqueezeNetworks, it corrects itself and behaves normally. Then as soon as I go back to Slimserver, it screws up again.

Is there a solution to this?? I have firmware 15

Chris
P.S. This looks to be an AWESOME product if I can get it to work right!

Triode
2005-10-08, 12:04
Sounds like your server thinks it is a Squeezebox1 and is using the fonts for that (or something similar).

If you go to: player settings - display, the font names for SB2 should be "light" "standard" and "full".

If not the easiest solution is to forget the player and start again.

> However, the display is screwed up. Everything is doubled up and sort
> of shoved over to the left.

Triode
2005-10-08, 12:11
From: "Triode" <triode1 (AT) btinternet (DOT) com>
To: "Slim Devices Discussion" <discuss (AT) lists (DOT) slimdevices.com>
Sent: Saturday, October 08, 2005 8:04 PM
Subject: Re: [slim] HELP! Squeezebox2 Display garbled after connectingtoSlimserver


> Sounds like your server thinks it is a Squeezebox1 and is using the fonts for that (or something similar).
>
> If you go to: player settings - display, the font names for SB2 should be "light" "standard" and "full".
>
> If not the easiest solution is to forget the player and start again.
>

I should reword that to say "make the server forget the player and reset its configuration" (rather than there is something wrong
with the player!)

If selecting "forget this player" from the player settings screen doesn't work. You could stop the server and remove any lines in
the config file (normally /etc/slimserver.conf on linux) that relate to the player's mac address, then restart the server [I'm
assuming that as a linux user you don't mind using an editor].

Xhorder
2005-10-08, 12:22
That was it...

THANK YOU!!