PDA

View Full Version : Browse Music Folder - Plays single Track



jwarburton
2005-10-06, 05:16
Hi,

Had an original squeezebox for about 2years.. just purchased a new V2 model and updated my server software to 6.1. Most of my listening has been done with the browse music folder option in the past. I would go into a folder hit play and it would play the track and then any other tracks in the folder. In 6.1 it seems to only play the single track that I have selected and then either stop or repeats depending on what is set in the options.

In the server I have set for browse albums to continue to play the next track and the browse albums option does indeed work... but.. I would like to get this feature back for the browse folder option. I think I was running version 6.0 of the server software before.

Does anyone know anything about this? Do I need to go back to an older version of the software and if so where can I get it? Is it something that changed that shouldnt have and will be fixed again in another release or is this now by design and I have to put in a request for an option to be added like the browse album feature.

many thanks in advace

mherger
2005-10-06, 05:30
> Does anyone know anything about this? Do I need to go back to an older
> version of the software and if so where can I get it?

Rather update to the latest 6.2 beta:

http://www.slimdevices.com/downloads/nightly/latest/6.2/

Please report back if you still encounter any problem. Thanks!

--

Michael

-----------------------------------------------------------
Help translate SlimServer by using the
SlimString Translation Helper (http://www.herger.net/slim/)

jwarburton
2005-10-06, 06:08
SlimServer_v2005-10-06.exe 6.2 beta 1 resolved the issue.. Thank you very much for your advice