View Full Version : install bug -- print dialog opens?

2005-10-02, 21:14
I've been a satisfied slim server / squeezebox user for over a year now. Tonight I upgraded to 6.1.1 - 3774 on my Win XP pro desktop. The first time I did this, I did not uninstall the old version before installing the new version.The install seemed to complete normally, and icons were installed in my task bar and quick launch area.

When I move the curser to the ss icon in the task bar, I get a "slim server running" tooltip. If I click on the icon, I get the appropriate menu. If I ask to "open slimserver", after a short delay a print dialog box opens. I've tried allowing it to print, and it seems to be printing two files, the first called:
the second called:
res://C:\WINNT\system32\shdoclc.dll/status_header.html?player=00%3A04%3A20%3A05%3A92%3 A48

It is possible that it might be trying to print additional files as well.

I have since tried uninstalling and reinstalling the server, with the same results.

While I am unable to open the UI for the server using the quick start, task bar or even program listing icons, I can access it using the //localhost:9000 address and the server appears to be functioning properly.

Any thoughts would be greatly appreciated.


2005-10-02, 23:53
Is it possible that somehow you have managed to associate HTML files with printing on your system? To test this, find a random html file (there will be plenty in your explorer cache, if you don't have any of your own) and double click. Your default browser should open up - but if the print dialog comes up instead then this will be your problem.


2005-10-04, 11:05
Good thought, but definitely not the problem. I took your suggestion and had no problem opening HTML files saved on my hard drive.

I did some more testing, and have determined that the problem is with the monitor app that runs in the task bar. If I close that app and then try to open SS from the quick launch bar, it opens a browser properly and opens the SS page.

If I try to open SS while that monitor app is running, then it tries to print a bunch of stuff as described above.

Any other support ideas, or should I abandon this version of SS?

2005-10-04, 15:24
I had the same problem and this worked for me:



2005-10-04, 15:38

Thanks! It worked. I'd love the explanation as to how the SHDOCVW library got unregistered in the first place!

Best regards,


2005-10-04, 21:06
No problem. Glad I could help.

I just blame these type of errors on Microsoft :).