PDA

View Full Version : Firmware version confusion



dfk
2005-10-02, 13:42
Hi everyone

Looking at the settings of the SB2 it tells me it's firmware is version 15. Looking in this location C:\Program Files\SlimServer\firmware I found a program called SLIMP3 Updater.exe. When running this it wants to update the SB2 to firmware 2.3?

Is this updater for the SB2? And if so how does version 2.3 relate to the firmware information from the SB2?

If none of this makes any sense, then my apologies :-)

kdf
2005-10-02, 13:57
On 2-Oct-05, at 1:42 PM, dfk wrote:

>
> Hi everyone
>
> Looking at the settings of the SB2 it tells me it's firmware is version
> 15. Looking in this location C:\Program Files\SlimServer\firmware I
> found a program called SLIMP3 Updater.exe. When running this it wants
> to update the SB2 to firmware 2.3?
>
> Is this updater for the SB2?

no. it is for the SLIMP3 player (much older than SB2)

> And if so how does version 2.3 relate to
> the firmware information from the SB2?
>
There is no relation at all.

Upgrading the SB2 firmware is done via the server itself. When you
start the server, if you need newer firmware, the display will prompt
you to press and hold brightness to start the upgrade process.

-kdf

dfk
2005-10-02, 14:08
Thanks for clearing that bit up for me :-) I had an inkling that this might be the case as SLIMP3 is not the same as SB2.