PDA

View Full Version : softsqueeze webstart on suse 9.3 client



stinkingpig
2005-10-01, 09:28
probably a FAQ that I can't find...

I just upgraded my laptop from Mandrake 10.2 to SuSE 9.3 (vast
improvement, by the way, and I am a Mandrake fanboy no longer).

Anyway, Softsqueeze no workee (6.1.1). The web page doesn't recognize
that Java is there at all in Firefox or Konqueror, though about:plugins
shows the same version information as this:
jack@geode:~> java -version
java version "1.4.2_08"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_08-b03)
Java HotSpot(TM) Client VM (build 1.4.2_08-b03, mixed mode)

downloading and installing the Softsqueeze RPM works fine, it's just the
webstart that doesn't.

--
Jack At Monkeynoodle Dot Org: It's A Scientific Venture!
"I spent all me tin with the ladies drinking gin
so across the Western ocean I must wander" -- trad.