PDA

View Full Version : Podcast Browser - OPML 1.1 support?



radish
2005-09-18, 09:49
I'm just getting into using the podcast browser and wanted to find other OPML lists beyond podcastalley. There aren't all that many good lists (that I could find) but one interesting one is at TPN (http://www.thepodcastnetwork.com/thepodcastnetwork_opml.opml). However, the slimserver podcast browser doesn't seem very happy with it. I compared the XML to podcastalley and it seems that TPN use OPML 1.1 rather than 1.0. Is that supported? Or am I misunderstanding as usual? (Very possible...)